<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="facebook-domain-verification" content="p6e0cwa6tn8nng8peq5wm7ukpz67gl" />
		<script>window['_q_config'] = {gtag: true};</script>
<script src="https://cookies.fo/qookies/v1.2/latest.js></script>
<script src="https://cookies.fo/api/v2/config?api_key=R212Kp1iTimQEAuxjalO1w"></script>
<script defer src="https://cookies.fo/api/v2/consent?api_key=R212Kp1iTimQEAuxjalO1w"></script>
																					
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="https://local.fo/xmlrpc.php">

	<script type="application/javascript">var ajaxurl = "https://local.fo/wp-admin/admin-ajax.php"</script><style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Video: Sonic Surf Norðradalur</title>
	<meta name="description" content="News from the Faroe Islands — in English" />
	<link rel="canonical" href="https://local.fo/video-sonic-surf-nordradalur/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Video: Sonic Surf Norðradalur" />
	<meta property="og:description" content="News from the Faroe Islands — in English" />
	<meta property="og:url" content="https://local.fo/video-sonic-surf-nordradalur/" />
	<meta property="og:site_name" content="Local.fo" />
	<meta property="article:publisher" content="http://www.facebook.com/localfo" />
	<meta property="article:published_time" content="2021-09-19T00:52:00+00:00" />
	<meta property="og:image" content="https://local.fo/wp-content/uploads/2021/09/Nordrad_210915-1920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1118" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@faroesenews" />
	<meta name="twitter:site" content="@faroesenews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Local.fo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://local.fo/#organization","name":"Local.fo","url":"https://local.fo/","sameAs":["http://www.facebook.com/localfo","https://twitter.com/faroesenews"],"logo":{"@type":"ImageObject","@id":"https://local.fo/#logo","inLanguage":"en-US","url":"https://local.fo/wp-content/uploads/2018/01/localfologo.png","contentUrl":"https://local.fo/wp-content/uploads/2018/01/localfologo.png","width":981,"height":215,"caption":"Local.fo"},"image":{"@id":"https://local.fo/#logo"}},{"@type":"WebSite","@id":"https://local.fo/#website","url":"https://local.fo/","name":"Local.fo","description":"News from the Faroe Islands \u2014 in English","publisher":{"@id":"https://local.fo/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://local.fo/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://local.fo/video-sonic-surf-nordradalur/#primaryimage","inLanguage":"en-US","url":"https://local.fo/wp-content/uploads/2021/09/Nordrad_210915-1920.jpg","contentUrl":"https://local.fo/wp-content/uploads/2021/09/Nordrad_210915-1920.jpg","width":1920,"height":1118,"caption":"Screenshot from \"Sonic Surf Nor\u00f0radalur\"."},{"@type":"WebPage","@id":"https://local.fo/video-sonic-surf-nordradalur/#webpage","url":"https://local.fo/video-sonic-surf-nordradalur/","name":"Video: Sonic Surf Nor\u00f0radalur","isPartOf":{"@id":"https://local.fo/#website"},"primaryImageOfPage":{"@id":"https://local.fo/video-sonic-surf-nordradalur/#primaryimage"},"datePublished":"2021-09-19T00:52:00+00:00","dateModified":"2021-09-19T00:52:00+00:00","description":"News from the Faroe Islands \u2014 in English","breadcrumb":{"@id":"https://local.fo/video-sonic-surf-nordradalur/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://local.fo/video-sonic-surf-nordradalur/"]}]},{"@type":"BreadcrumbList","@id":"https://local.fo/video-sonic-surf-nordradalur/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://local.fo/"},{"@type":"ListItem","position":2,"name":"Video: Sonic Surf Nor\u00f0radalur"}]},{"@type":"Article","@id":"https://local.fo/video-sonic-surf-nordradalur/#article","isPartOf":{"@id":"https://local.fo/video-sonic-surf-nordradalur/#webpage"},"author":{"@id":"https://local.fo/#/schema/person/e3d8aaf8f7663fc3915b718e56921945"},"headline":"Video: Sonic Surf Nor\u00f0radalur","datePublished":"2021-09-19T00:52:00+00:00","dateModified":"2021-09-19T00:52:00+00:00","mainEntityOfPage":{"@id":"https://local.fo/video-sonic-surf-nordradalur/#webpage"},"wordCount":163,"publisher":{"@id":"https://local.fo/#organization"},"image":{"@id":"https://local.fo/video-sonic-surf-nordradalur/#primaryimage"},"thumbnailUrl":"https://local.fo/wp-content/uploads/2021/09/Nordrad_210915-1920.jpg","articleSection":["Nature"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://local.fo/#/schema/person/e3d8aaf8f7663fc3915b718e56921945","name":"Local.fo","image":{"@type":"ImageObject","@id":"https://local.fo/#personlogo","inLanguage":"en-US","url":"https://local.fo/wp-content/uploads/2019/09/localfoava1-150x150.jpg","contentUrl":"https://local.fo/wp-content/uploads/2019/09/localfoava1-150x150.jpg","caption":"Local.fo"},"url":"https://local.fo/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local.fo &raquo; Feed" href="https://local.fo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/local.fo\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://local.fo/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://local.fo/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://local.fo/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://local.fo/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://local.fo/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://local.fo/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://local.fo/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://local.fo/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='https://local.fo/wp-content/plugins/wise-chat-pro/css/wise_chat.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://local.fo/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://local.fo/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://local.fo/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://local.fo/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://local.fo/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://local.fo/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctdb-style-css'  href='https://local.fo/wp-content/plugins/wp-discussion-board/assets/css/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://local.fo/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css'  href='https://local.fo/wp-content/themes/localfowp/css/vendors.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css'  href='https://local.fo/wp-content/themes/localfowp/css/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>
.header-1 .header-main, 
                                        .header-2 .header-main, 
                                        .header-3 .site-header, 
                                        .header-4 .navigation-bar,
                                        .header-5 .navigation-bar,
                                        .header-6 .navigation-bar,
                                        .header-7 .header-main,
                                        .header-8 .header-main,
                                        .header-9 .site-header
                                        {background: #1f1f1f;}.sticky-header.is-fixed > .navigation-bar
                                        {background: #1f1f1f;}#mnmd-mobile-header
                                        {background: #1f1f1f;}.site-footer, .footer-3.site-footer, .footer-5.site-footer, .footer-6.site-footer
                                        {background: #1f1f1f;}::selection {color: #FFF; background: #1875BB;}::-webkit-selection {color: #FFF; background: #1875BB;}a, a:hover, a:focus, a:active, .color-primary, .site-title, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after,
            .author-box .author-name a
            {color: #1875BB;}.category-tile__name, .cat-0.cat-theme-bg.cat-theme-bg, .primary-bg-color, .navigation--main > li > a:before, .mnmd-pagination__item-current, .mnmd-pagination__item-current:hover, 
            .mnmd-pagination__item-current:focus, .mnmd-pagination__item-current:active, .mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item,
            .subscribe-form__fields input[type='submit'], .has-overlap-bg:before, .post__cat--bg, a.post__cat--bg, .entry-cat--bg, a.entry-cat--bg, 
            .comments-count-box, .mnmd-widget--box .widget__title,  .posts-list > li .post__thumb:after, 
            .widget_calendar td a:before, .widget_calendar #today, .widget_calendar #today a, .entry-action-btn, .posts-navigation__label:before, 
            .comment-form .form-submit input[type='submit'], .mnmd-carousel-dots-b .swiper-pagination-bullet-active,
             .site-header--side-logo .header-logo:not(.header-logo--mobile), .list-square-bullet > li > *:before, .list-square-bullet-exclude-first > li:not(:first-child) > *:before,
             .btn-primary, .btn-primary:active, .btn-primary:focus, .btn-primary:hover, 
             .btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover
            {background-color: #1875BB;}.site-header--skin-4 .navigation--main > li > a:before
            {background-color: #1875BB !important;}.post-score-hexagon .hexagon-svg g path
            {fill: #1875BB;}.has-overlap-frame:before, .mnmd-gallery-slider .fotorama__thumb-border, .bypostauthor > .comment-body .comment-author > img
            {border-color: #1875BB;}.mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item:after
            {border-left-color: #1875BB;}.comments-count-box:before
            {border-top-color: #1875BB;}.navigation--offcanvas li > a:after
            {border-right-color: #1875BB;}.post--single-cover-gradient .single-header
            {
                background-image: -webkit-linear-gradient( bottom , #1875BB 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
                background-image: linear-gradient(to top, #1875BB 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
            }.subscribe-form__fields input[type='submit']:hover,
            .comment-form .form-submit input[type='submit']:active, .comment-form .form-submit input[type='submit']:focus, .comment-form .form-submit input[type='submit']:hover
            {background-color: #1875BB;}mnmd-video-box__playlist .is-playing .post__thumb:after { content: 'Now playing'; }
</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://local.fo/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://local.fo/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://local.fo/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://local.fo/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.2' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8.1' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/local.fo\/wp-admin\/admin-ajax.php","nonce":"f0aae81860"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://local.fo/wp-json/" /><link rel="alternate" type="application/json" href="https://local.fo/wp-json/wp/v2/posts/17904" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://local.fo/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://local.fo/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="WooCommerce 5.6.0" />
<link rel='shortlink' href='https://local.fo/?p=17904' />
<link rel="alternate" type="application/json+oembed" href="https://local.fo/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocal.fo%2Fvideo-sonic-surf-nordradalur%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://local.fo/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocal.fo%2Fvideo-sonic-surf-nordradalur%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.14" /><style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://local.fo/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://local.fo/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><script type="text/javascript">
           	 	var ajaxurl = "https://local.fo/wp-admin/admin-ajax.php";
         	</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '233171650954966', {}, {
    "agent": "wordpress-5.8.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=233171650954966&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://local.fo");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e785704-090b-45da-8660-fd72e102dfc5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "Local.fo";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.65a2ca34-f112-4f9d-a5c6-253c0b61cb9f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Hide product meta on single product page */
.single-product .product_meta {
   display: none;
}		</style>
		<style id="tnm_option-dynamic-css" title="dynamic-css" class="redux-options-output">body{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;font-display:swap;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;font-display:swap;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;font-display:swap;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;font-display:swap;}.header-main{padding-top:40px;padding-bottom:40px;}</style>	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63350464-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63350464-1');
</script>

    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://local.fo/video-sonic-surf-nordradalur/"
          },
          "headline": "Video: Sonic Surf Norðradalur",
          "image": [
            "https://local.fo/wp-content/uploads/2021/09/Nordrad_210915-1920.jpg"
           ],
          "datePublished": "2021-09-19T01:52:00+00:00",
          "dateModified": "2021-09-19T01:52:00+01:00",
          "author": {
            "@type": "Person",
            "name": "Local.fo"
          },
           "publisher": {
            "@type": "Organization",
            "name": "Local.fo",
            "logo": {
              "@type": "ImageObject",
              "url": "https://local.fo/wp-content/uploads/2019/12/logonew-02.png"
            }
          },
          "description": ""
        }
        </script>
    </head>
<body class="post-template-default single single-post postid-17904 single-format-video header-5 theme-localfowp woocommerce-no-js ctdb-layout-classic ctdb-archive-layout-classic ctdb-the-next-mag ctdb-user-can-view ctdb-user-cannot-post">
    <div class="site-wrapper">
        <header class="site-header site-header--skin-2">
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm  mobile-header--inverse">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="https://local.fo">
                                            
                        <img src="https://local.fo/wp-content/uploads/2019/12/logonew-02.png" alt="logo"/>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
    			<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
    				<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
    			</button>
                    			<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
    				<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
    			</a>
                    		</div>
    	</div>
    </div><!-- Mobile header -->
    <!-- Navigation bar -->
    <nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm js-sticky-header-holder  navigation-bar--inverse">
		<div class="navigation-bar__inner">
            <div class="navigation-bar__section">
				                                    				<div class="site-logo header-logo">
					<a href="https://local.fo">
						<!-- logo open -->
                                                    <img src="https://local.fo/wp-content/uploads/2019/12/logonew-02.png" alt="logo"/>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
            <div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="navigation navigation--main navigation--inline"><li id="menu-item-11704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11704"><a href="https://local.fo/">Home</a></li>
<li id="menu-item-11607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11607"><a href="http://www.local.fo/all-articles">News</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-13597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13597 menu-item-cat-5"><a href="https://local.fo/category/business/">Business</a></li>
	<li id="menu-item-13598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13598 menu-item-cat-522"><a href="https://local.fo/category/crime/">Crime</a></li>
	<li id="menu-item-13599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13599 menu-item-cat-27"><a href="https://local.fo/category/culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-13600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13600 menu-item-cat-50"><a href="https://local.fo/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-13601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13601 menu-item-cat-61"><a href="https://local.fo/category/events/">Events</a></li>
	<li id="menu-item-13602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13602 menu-item-cat-25"><a href="https://local.fo/category/pictures/">Pictures</a></li>
	<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603 menu-item-cat-2"><a href="https://local.fo/category/politics/">Politics</a></li>
	<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604 menu-item-cat-24"><a href="https://local.fo/category/society/">Governance and Society</a></li>
	<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13605 menu-item-cat-3"><a href="https://local.fo/category/sports/">Sports</a></li>
	<li id="menu-item-13606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606 menu-item-cat-399"><a href="https://local.fo/category/tourism/">Tourism &amp; Travel</a></li>
	<li id="menu-item-13667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13667 menu-item-cat-22"><a href="https://local.fo/category/videos/">Videos</a></li>
	<li id="menu-item-13607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13607 menu-item-cat-523"><a href="https://local.fo/category/weather/">Weather</a></li>
</ul><!-- end 0 --></div><!-- Close mnmd-menu__inner --></div><!-- Close mnmd-menu --></li>
<li id="menu-item-11610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11610"><a href="https://local.fo/thingstodo/">Plan Your Trip</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-16815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16815"><a href="https://local.fo/travel-accommodation/">Travel &#038; Accommodation</a></li>
	<li id="menu-item-13559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13559"><a href="https://local.fo/cafes_etc/">Cafes, Restaurants, Bars &#038; Clubs</a></li>
	<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://local.fo/sights-places/">Sights &#038; Places</a></li>
	<li id="menu-item-13558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13558"><a href="https://local.fo/adventures-etc/">Adventures, Excursions, Guided Tours</a></li>
	<li id="menu-item-16817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16817"><a href="https://local.fo/shopping/">Shopping &#038; Souvenirs</a></li>
	<li id="menu-item-13560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13560"><a href="https://local.fo/car-rental-etc/">Car Rental &#038; Public Transportation</a></li>
</ul><!-- end 0 --></div><!-- Close mnmd-menu__inner --></div><!-- Close mnmd-menu --></li>
<li id="menu-item-13689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13689"><a href="https://local.fo/weather/">Weather</a></li>
<li id="menu-item-11611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11611"><a href="https://local.fo/whatson/">What’s On</a></li>
<li id="menu-item-11989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11989"><a href="https://local.fo/webshop/">Web Shop</a></li>
<li id="menu-item-15173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15173"><a href="https://local.fo/chat/">Chat</a></li>
<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="http://www.patreon.com/localfo">Donate</a></li>
<li id="menu-item-17664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17664"><a href="https://lokalt.fo">FØROYSKT » Lokalt.fo</a></li>
</ul></div>			</div>
			<div class="navigation-bar__section">
                					<ul class="social-list list-horizontal  social-list--inverse">
						<li><a href="https://www.facebook.com/localfo" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/faroesenews" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/local.fo" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>            						
					</ul>
                			</div>
			<div class="navigation-bar__section lwa lwa-template-modal">
                				<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
            </div>
		</div><!-- .navigation-bar__inner -->

		<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="https://local.fo/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->    </nav><!-- Navigation-bar -->
</header><!-- Site header -->		
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "28e66cdf-43dc-4818-99a1-7a3e5f953c67",
    });
  });
</script><div class="site-content single-entry">
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
            <div class="row">
                <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-17904 post type-post status-publish format-video has-post-thumbnail hentry category-nature post_format-post-format-video">
                        <div class="single-content">
                            <header class="single-header">
                                <a class="cat-529 post__cat cat-theme" href="https://local.fo/category/nature/">Nature</a>								<h1 class="entry-title">Video: Sonic Surf Norðradalur</h1>
																<!-- Entry meta -->
<div class="entry-meta">
	<span class="entry-author entry-author--with-ava">
        <img data-del="avatar" alt='Local.fo' src='https://local.fo/wp-content/uploads/2019/09/localfoava1-150x150.jpg' class='avatar pp-user-avatar avatar-34 photo entry-author__avatar' height='34' width='34'/>By <a class="entry-author__name" title="Posts by Local.fo" rel="author" href="https://local.fo/author/admin/">Local.fo</a>    </span>
    <time class="time published" datetime="2021-09-19T01:52:00+00:00" title="September 19, 2021 at 1:52 am"><i class="mdicon mdicon-schedule"></i>48 mins ago</time></div>							</header>
                                                        
                                                        
                            <div class="single-body entry-content typography-copy">
                                                                <p>One of the sonically most impressive locations in the Faroe Islands is the rocky beach of Norðradalur, a small and picturesque village on the western coast of Streymoy with a perfect view of the small island Koltur. Located just north of Syðradalur and south of Skælingur, Norðradalur is a well known destination for sightseeing, hiking and climbing. Only a very few people live here, however the driving distance to central Tórshavn is only about 20 minutes via the mountain road Oyggjarvegur, the only road connection to Norðradalur. The surrounding landscape is steep and dramatic, with the iconic Dalagjógv gorge running through all the way from the mountains down to the sea, making a spectacular delta. The seaside is rugged and difficult to approach, virtually impossible by boat, and has huge surf with an awe-inspiring sound. Video and audio recorded at the Norðradalur seaside on September 15th, 2021.</p>
<div class="mnmd-responsive-video"><iframe loading="lazy" title="Sonic Surf Nor&amp;eth;radalur" src="https://player.vimeo.com/video/606972769?h=1f6d06e802&amp;dnt=1&amp;app_id=122963" width="1200" height="675" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></div>
<div class="awac-wrapper">
<div class="awac widget text-23">
<div class="textwidget"></div>
</p></div>
</div>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://local.fo/video-sonic-surf-nordradalur/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article on social media:</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flocal.fo%2Fvideo-sonic-surf-nordradalur%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Video%3A%20Sonic%20Surf%20Nor%C3%B0radalur&url=https%3A%2F%2Flocal.fo%2Fvideo-sonic-surf-nordradalur%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Flocal.fo%2Fvideo-sonic-surf-nordradalur%2F&title=Video%3A%20Sonic%20Surf%20Nor%C3%B0radalur")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Vkontakte" Title="Vkontakte" class="heateorSssSharing heateorSssVkontakteBackground" onclick='heateorSssPopup("http://vkontakte.ru/share.php?&url=https%3A%2F%2Flocal.fo%2Fvideo-sonic-surf-nordradalur%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssVkontakteSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Tumblr" Title="Tumblr" class="heateorSssSharing heateorSssTumblrBackground" onclick='heateorSssPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Flocal.fo%2Fvideo-sonic-surf-nordradalur%2F&title=Video%3A%20Sonic%20Surf%20Nor%C3%B0radalur&caption=")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTumblrSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Flocal.fo%2Fvideo-sonic-surf-nordradalur%2F&text=Video%3A%20Sonic%20Surf%20Nor%C3%B0radalur")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Video%3A%20Sonic%20Surf%20Nor%C3%B0radalur' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Flocal.fo%2Fvideo-sonic-surf-nordradalur%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-529 entry-cat cat-theme" href="https://local.fo/category/nature/">Nature</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                    				</ul>
			</div>
		</div>
	</div>

	</footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->                                                                               
                                                            <div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="https://local.fo/category/nature/" class="cat-529 cat-theme">Nature</a></h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://local.fo/dolphin-hunt-to-be-evaluated-prime-minister/"><img width="180" height="180" src="https://local.fo/wp-content/uploads/2021/09/bardur-a-steig-nielsen-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2021/09/bardur-a-steig-nielsen-180x180.jpg 180w, https://local.fo/wp-content/uploads/2021/09/bardur-a-steig-nielsen-150x150.jpg 150w, https://local.fo/wp-content/uploads/2021/09/bardur-a-steig-nielsen-400x400.jpg 400w, https://local.fo/wp-content/uploads/2021/09/bardur-a-steig-nielsen-600x600.jpg 600w, https://local.fo/wp-content/uploads/2021/09/bardur-a-steig-nielsen-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://local.fo/dolphin-hunt-to-be-evaluated-prime-minister/">Dolphin hunt to be evaluated — Prime Minister</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-09-18T10:14:09+00:00" title="September 18, 2021 at 10:14 am"><i class="mdicon mdicon-schedule"></i>16 hours ago</time><span><i class="mdicon mdicon-visibility"></i>330 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://local.fo/fossa-waterfall-after-heavy-rain/"><img width="180" height="180" src="https://local.fo/wp-content/uploads/2021/09/Fossa-1920_bt-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2021/09/Fossa-1920_bt-180x180.jpg 180w, https://local.fo/wp-content/uploads/2021/09/Fossa-1920_bt-150x150.jpg 150w, https://local.fo/wp-content/uploads/2021/09/Fossa-1920_bt-400x400.jpg 400w, https://local.fo/wp-content/uploads/2021/09/Fossa-1920_bt-600x600.jpg 600w, https://local.fo/wp-content/uploads/2021/09/Fossa-1920_bt-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://local.fo/fossa-waterfall-after-heavy-rain/">Fossá waterfall in heavy rain</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-09-18T01:35:51+00:00" title="September 18, 2021 at 1:35 am"><i class="mdicon mdicon-schedule"></i>1 day ago</time><span><i class="mdicon mdicon-visibility"></i>322 views</span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://local.fo/hardest-coastline-skaelingur-video/"><img width="180" height="180" src="https://local.fo/wp-content/uploads/2021/09/Hardest_Coastline-Skaelingur-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2021/09/Hardest_Coastline-Skaelingur-180x180.jpg 180w, https://local.fo/wp-content/uploads/2021/09/Hardest_Coastline-Skaelingur-150x150.jpg 150w, https://local.fo/wp-content/uploads/2021/09/Hardest_Coastline-Skaelingur-400x400.jpg 400w, https://local.fo/wp-content/uploads/2021/09/Hardest_Coastline-Skaelingur-600x600.jpg 600w, https://local.fo/wp-content/uploads/2021/09/Hardest_Coastline-Skaelingur-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://local.fo/hardest-coastline-skaelingur-video/">Hardest Coastline: Skælingur — video</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-09-14T01:50:00+00:00" title="September 14, 2021 at 1:50 am"><i class="mdicon mdicon-schedule"></i>5 days ago</time><span><i class="mdicon mdicon-visibility"></i>669 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://local.fo/video-sunset-at-sornfelli-summit/"><img width="180" height="180" src="https://local.fo/wp-content/uploads/2021/08/Sunset_Sornfelli_scrennshot-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2021/08/Sunset_Sornfelli_scrennshot-180x180.jpg 180w, https://local.fo/wp-content/uploads/2021/08/Sunset_Sornfelli_scrennshot-150x150.jpg 150w, https://local.fo/wp-content/uploads/2021/08/Sunset_Sornfelli_scrennshot-400x400.jpg 400w, https://local.fo/wp-content/uploads/2021/08/Sunset_Sornfelli_scrennshot-600x600.jpg 600w, https://local.fo/wp-content/uploads/2021/08/Sunset_Sornfelli_scrennshot-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://local.fo/video-sunset-at-sornfelli-summit/">Video: Sunset at Sornfelli Summit</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-08-13T00:57:56+00:00" title="August 13, 2021 at 12:57 am"><i class="mdicon mdicon-schedule"></i>August 13, 2021</time><span><i class="mdicon mdicon-visibility"></i>2620 views</span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--></div></div><nav class="mnmd-pagination text-center"><a href="https://local.fo/category/nature/" class="btn btn-default">View all Nature<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div>                </div><!-- .mnmd-main-col -->
                
                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
					<div class="theiaStickySidebar">
                        <div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Cart</h4></div><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="text-25" class="widget widget_text">			<div class="textwidget"><p><iframe id="vev_one" src="https://vevlysingar.shouthorn.com/lysingar/iframe_big_img.php?fid=99&amp;s=710&amp;vk=k3jjwkkaov83jakjhwwy&amp;min=1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
</div>
		</div><div id="text-24" class="widget widget_text"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Plan your trip</h4></div>			<div class="textwidget"><p>&#8211; <a href="https://local.fo/travel-accommodation/">Travel &amp; Accommodation</a><br />
&#8211; <a href="https://local.fo/cafes_etc/">Cafes, Restaurants, Bars &amp; Clubs</a><br />
&#8211; <a href="https://local.fo/sights-places/">Sights &amp; Places</a><br />
&#8211; <a href="https://local.fo/adventures-etc/">Adventures, Excursions, Guided Tours</a><br />
&#8211; <a href="https://local.fo/shopping/">Shopping &amp; Souvenirs</a><br />
&#8211; <a href="https://local.fo/car-rental-etc/">Car Rental &amp; Public Transportation</a></p>
<p>Want to be included in this list?<br />
Contact us <a href="/cdn-cgi/l/email-protection#096b7c607d707b60654965666a6865276f66">here</a> for more information.</p>
<hr />
</div>
		</div><div id="text-19" class="widget widget_text"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Support Local.fo</h4></div>			<div class="textwidget"><p>We have come to the conclusion that income from advertisements is not sustainable to secure the future of Local.fo but there might be a better way to do it — donations.</p>
<p><a href="http://www.patreon.com/localfo" target="_blank" rel="noopener noreferrer">Click here</a> to read more</p>
</div>
		</div><div id="rss-2" class="widget widget_rss"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text"><a class="rsswidget" href="https://faroebusinessreport.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://local.fo/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://faroebusinessreport.com/">Faroe Business Report</a></h4></div><ul><li><a class='rsswidget' href='https://faroebusinessreport.com/ports-shipping/rock-solid-cold-storage/'>Rock Solid Cold Storage</a><div class="rssSummary">Bergfrost managing director Símin Pauli Sivertsen (Maria Olsen Photo) With an environmentally friendly power generation enabling it to consume 20 percent less energy compared to its competition, Bergfrost is one of the ecologically soundest, safest and largest cold stores in the Nordic Seas region.   [Bui Tyril] Fuglafjørður-based cold storage facility Bergfrost is not [...] The [&hellip;]</div></li><li><a class='rsswidget' href='https://faroebusinessreport.com/seafood-fisheries-aquaculture/fishermens-union-pleased-to-see-end-of-rights-auctions/'>Fishermen’s Union ‘Pleased’ to See End of Rights Auctions</a><div class="rssSummary">FF Chairman Jan Højgaard (Maria Olsen Photo) The Faroe Fishermen’s Union (FF) says it’s ‘fairly satisfied’ with the Faroe Islands’ revised fisheries reform; but the introduction of a compulsory health insurance for fishermen is ‘long overdue’ according to chairman Jan Højgaard. [Bui Tyril] Unlike for other workers and officers in the Faroe Islands, [...] The [&hellip;]</div></li><li><a class='rsswidget' href='https://faroebusinessreport.com/ports-shipping/logistics-provider-of-choice/'>Logistics Provider of Choice</a><div class="rssSummary">ASB managing director Eli Lassen (Maria Olsen Photo). Runavík’s Atlantic Supply Base has taken care of logistics and storage for offshore oil and gas exploration activities in the Faroe Islands for years; the company also manages stock for foreign vessels fishing in the Northeast Atlantic. [Bui Tyril] “Never say you can deliver unless [...] The [&hellip;]</div></li></ul></div>                    </div>
				</div><!-- .mnmd-sub-col -->
            </div>
        </div>
    </div>
</div>
		
<footer class="site-footer footer-5   site-footer--inverse inverse-text">
        		<div class="site-footer__section site-footer__section--seperated site-footer__section--bordered">
            <div class="container">
				<nav class="footer-menu text-center">
					<div class="menu-footer-container"><ul id="menu-footer" class="navigation navigation--footer navigation--inline"><li id="menu-item-11826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11826"><a href="https://local.fo/about/">About</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11613"><a href="https://local.fo/contact/">Contact</a></li>
<li id="menu-item-11614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11614"><a href="https://local.fo/advertise/">Advertise</a></li>
<li id="menu-item-11833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11833"><a href="https://local.fo/privacy-policy/">Privacy Policy</a></li>
</ul></div>				</nav>
			</div>
		</div>
        	<div class="site-footer__section">
		<div class="container">
            <div class="site-footer__section-inner">
				<ul class="social-list social-list--xl list-center">
					<li><a href="https://www.facebook.com/localfo" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/faroesenews" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/local.fo" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>				</ul>
            </div>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                ©2019 - 2021 Local.fo (Bravo Golf Spf). All rights reserved.			</div>
		</div>
	</div>
    </footer>
<!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://local.fo">
				<!-- logo open -->
                                    <img src="https://local.fo/wp-content/uploads/2019/09/logomob.png" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
			<li><a href="https://www.facebook.com/localfo" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/faroesenews" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/local.fo" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>		</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11704"><a href="https://local.fo/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11607"><a href="http://www.local.fo/all-articles">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13597 menu-item-cat-5"><a href="https://local.fo/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13598 menu-item-cat-522"><a href="https://local.fo/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13599 menu-item-cat-27"><a href="https://local.fo/category/culture/">Arts &amp; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13600 menu-item-cat-50"><a href="https://local.fo/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13601 menu-item-cat-61"><a href="https://local.fo/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13602 menu-item-cat-25"><a href="https://local.fo/category/pictures/">Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603 menu-item-cat-2"><a href="https://local.fo/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604 menu-item-cat-24"><a href="https://local.fo/category/society/">Governance and Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13605 menu-item-cat-3"><a href="https://local.fo/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606 menu-item-cat-399"><a href="https://local.fo/category/tourism/">Tourism &amp; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13667 menu-item-cat-22"><a href="https://local.fo/category/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13607 menu-item-cat-523"><a href="https://local.fo/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11610"><a href="https://local.fo/thingstodo/">Plan Your Trip</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16815"><a href="https://local.fo/travel-accommodation/">Travel &#038; Accommodation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13559"><a href="https://local.fo/cafes_etc/">Cafes, Restaurants, Bars &#038; Clubs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://local.fo/sights-places/">Sights &#038; Places</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13558"><a href="https://local.fo/adventures-etc/">Adventures, Excursions, Guided Tours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16817"><a href="https://local.fo/shopping/">Shopping &#038; Souvenirs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13560"><a href="https://local.fo/car-rental-etc/">Car Rental &#038; Public Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13689"><a href="https://local.fo/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11611"><a href="https://local.fo/whatson/">What’s On</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11989"><a href="https://local.fo/webshop/">Web Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15173"><a href="https://local.fo/chat/">Chat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="http://www.patreon.com/localfo">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17664"><a href="https://lokalt.fo">FØROYSKT » Lokalt.fo</a></li>
</ul></div>	</div>
    
        
        
    </div><!-- Off-canvas menu --><!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->

<!-- Drip Code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
	var _dcq = _dcq || [];
	var _dcs = _dcs || {};
	_dcs.account = '9260474';

	(function() {
		var dc = document.createElement('script');
		dc.type = 'text/javascript'; dc.async = true;
		dc.src = '//tag.getdrip.com/9260474.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(dc, s);
	})();
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://local.fo/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/local.fo\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.1' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.8.1' id='bkswjs-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/local.fo\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e611fe3233f4602a132dcb93df6ed9fc","fragment_name":"wc_fragments_e611fe3233f4602a132dcb93df6ed9fc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/local.fo\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c0b0911994","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.17' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/throttle-debounce.min.js?ver=5.8.1' id='throttle-debounce-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/bootstrap.min.js?ver=5.8.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/countdown.min.js?ver=5.8.1' id='final-countdown-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/flickity.min.js?ver=5.8.1' id='flickity-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/fotorama.min.js?ver=5.8.1' id='fotorama-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/magnific-popup.min.js?ver=5.8.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/owl-carousel.min.js?ver=5.8.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/perfect-scrollbar.min.js?ver=5.8.1' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/theiaStickySidebar.min.js?ver=5.8.1' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/vticker.min.js?ver=5.8.1' id='vticker-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/fitvids.js?ver=5.8.1' id='fitvids-js'></script>
<script type='text/javascript' id='thenextmag-scripts-js-extra'>
/* <![CDATA[ */
var ajax_buff = {"tnm_security":{"tnm_security_code":{"content":"363c78fbdf"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/scripts.js?ver=5.8.1' id='thenextmag-scripts-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://local.fo/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://local.fo/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://local.fo/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.23' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<link rel = "stylesheet" type = "text/css" href = "https://local.fo/vev-data/style-vev.css?t=1632015585" />
<script type="text/javascript"  src="https://local.fo/vev-data/vev-results.js?t=1632015585"></script>
<script type="text/javascript"  src="https://local.fo/vev-data/script-vev.js?t=1632015585"></script>

</body>
</html>