<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Three Faroese persons listed among 100 wealthiest in Kingdom of Denmark</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://local.fo/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/local.fo\/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://local.fo/wp-content/uploads/2022/01/favicon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://local.fo/wp-content/uploads/2022/01/bw-sheep-076.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://local.fo/wp-content/uploads/2022/01/bw-sheep-120.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://local.fo/wp-content/uploads/2022/01/bw-sheep-152.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://local.fo/wp-content/uploads/2022/01/bw-sheep-114.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://local.fo/wp-content/uploads/2022/01/bw-sheep-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="News from the Faroe Islands — in English" />
	<link rel="canonical" href="https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three Faroese persons listed among 100 wealthiest in Kingdom of Denmark" />
	<meta property="og:description" content="News from the Faroe Islands — in English" />
	<meta property="og:url" content="https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/" />
	<meta property="og:site_name" content="Local.fo" />
	<meta property="article:publisher" content="http://www.facebook.com/localfo" />
	<meta property="article:published_time" content="2022-11-18T12:51:30+00:00" />
	<meta property="article:modified_time" content="2022-11-18T17:31:20+00:00" />
	<meta property="og:image" content="https://local.fo/wp-content/uploads/2022/11/Funningsfj220522-039BT-1024x768.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Alda Nielsdóttir" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://local.fo/wp-content/uploads/2022/11/Funningsfj220522-039BT.jpg" />
	<meta name="twitter:creator" content="@faroesenews" />
	<meta name="twitter:site" content="@faroesenews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alda Nielsdóttir" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/#article","isPartOf":{"@id":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/"},"author":{"name":"Alda Nielsdóttir","@id":"https://local.fo/#/schema/person/c6f366ee68a7f8016d3a56e265329bd5"},"headline":"Three Faroese persons listed among 100 wealthiest in Kingdom of Denmark","datePublished":"2022-11-18T12:51:30+00:00","dateModified":"2022-11-18T17:31:20+00:00","mainEntityOfPage":{"@id":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/"},"wordCount":189,"publisher":{"@id":"https://local.fo/#organization"},"image":{"@id":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/#primaryimage"},"thumbnailUrl":"https://local.fo/wp-content/uploads/2022/11/Funningsfj220522-039BT.jpg","articleSection":["Finance"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/","url":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/","name":"Three Faroese persons listed among 100 wealthiest in Kingdom of Denmark","isPartOf":{"@id":"https://local.fo/#website"},"primaryImageOfPage":{"@id":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/#primaryimage"},"image":{"@id":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/#primaryimage"},"thumbnailUrl":"https://local.fo/wp-content/uploads/2022/11/Funningsfj220522-039BT.jpg","datePublished":"2022-11-18T12:51:30+00:00","dateModified":"2022-11-18T17:31:20+00:00","description":"News from the Faroe Islands — in English","breadcrumb":{"@id":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/#primaryimage","url":"https://local.fo/wp-content/uploads/2022/11/Funningsfj220522-039BT.jpg","contentUrl":"https://local.fo/wp-content/uploads/2022/11/Funningsfj220522-039BT.jpg","width":2000,"height":1500,"caption":"Salmon farm in the Funningsfjørður fjord, Eysturoy island, with Kalsoy visible in the background. Image credits: Bui Tyril."},{"@type":"BreadcrumbList","@id":"https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://local.fo/"},{"@type":"ListItem","position":2,"name":"Three Faroese persons listed among 100 wealthiest in Kingdom of Denmark"}]},{"@type":"WebSite","@id":"https://local.fo/#website","url":"https://local.fo/","name":"Local.fo","description":"News from the Faroe Islands — in English","publisher":{"@id":"https://local.fo/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://local.fo/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://local.fo/#organization","name":"Local.fo","url":"https://local.fo/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://local.fo/#/schema/logo/image/","url":"https://local.fo/wp-content/uploads/2018/01/localfologo.png","contentUrl":"https://local.fo/wp-content/uploads/2018/01/localfologo.png","width":981,"height":215,"caption":"Local.fo"},"image":{"@id":"https://local.fo/#/schema/logo/image/"},"sameAs":["http://www.facebook.com/localfo","https://twitter.com/faroesenews"]},{"@type":"Person","@id":"https://local.fo/#/schema/person/c6f366ee68a7f8016d3a56e265329bd5","name":"Alda Nielsdóttir","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://local.fo/#/schema/person/image/","url":"https://local.fo/wp-content/uploads/2019/12/aldanielsdottir1-100x100.jpg","contentUrl":"https://local.fo/wp-content/uploads/2019/12/aldanielsdottir1-100x100.jpg","caption":"Alda Nielsdóttir"},"url":"https://local.fo/author/aldanielsdottir/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 9.2.1');</script>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Local.fo &raquo; Feed" href="https://local.fo/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/local.fo\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://local.fo/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://local.fo/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css' href='https://local.fo/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy-me-a-coffee-css' href='https://local.fo/wp-content/plugins/buymeacoffee/public/css/buy-me-a-coffee-public.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://local.fo/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ga-pro-optout-css' href='https://local.fo/wp-content/plugins/ga-google-analytics-pro/css/optout.css?ver=2.4.1' type='text/css' media='all' />
<style id='ga-pro-optout-inline-css' type='text/css'>
.ga-google-analytics-pro-optout { bottom: 0; color: #dce8ee; background-color: #5599bb; }#ga-pro.ga-google-analytics-pro-optout a:link, #ga-pro.ga-google-analytics-pro-optout a:visited { color: #ffffff; }#ga-pro.ga-google-analytics-pro-optout a:hover, #ga-pro.ga-google-analytics-pro-optout a:active { color: #dce8ee; text-decoration: none; }
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://local.fo/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css' href='https://local.fo/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://local.fo/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://local.fo/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://local.fo/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://local.fo/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css' href='https://local.fo/wp-content/plugins/dflip/assets/css/themify-icons.min.css?ver=1.7.32' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://local.fo/wp-content/plugins/dflip/assets/css/dflip.min.css?ver=1.7.32' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://local.fo/wp-content/plugins/cookie-notice/css/front.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css' href='https://local.fo/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://local.fo/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://local.fo/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://local.fo/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/buymeacoffee/public/js/buy-me-a-coffee-public.js?ver=3.1' id='buy-me-a-coffee-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.4.2' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=6.1.1' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/local.fo\/wp-admin\/admin-ajax.php","nonce":"531c4199e8","preview":"false","postId":"20584","scriptExtension":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/local.fo\/wp-admin\/admin-ajax.php","nonce":"d0a01aaa71","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","globalCookie":"0","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://local.fo/wp-content/plugins/cookie-notice/js/front.min.js?ver=2.4.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=6.1.1' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"init_event":[{"delay":0,"type":"static","name":"PageView","pixelIds":["797252780971602"],"eventID":"b167c6c0-19a0-4edc-8a65-5c1097efb24a","params":{"post_category":"Finance","page_title":"Three Faroese persons listed among 100 wealthiest in Kingdom of Denmark","post_type":"post","post_id":20584,"plugin":"PixelYourSite","user_role":"guest","event_url":"local.fo\/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}]}},"dynamicEvents":[],"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["797252780971602"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":20584,"content_name":"Three Faroese persons listed among 100 wealthiest in Kingdom of Denmark","categories":"Finance","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":true,"wooCRSendFromServer":false},"ga":{"trackingIds":["341661167"],"enhanceLinkAttr":false,"anonimizeIP":false,"commentEventEnabled":true,"commentEventNonInteractive":false,"downloadEnabled":true,"downloadEventNonInteractive":false,"formEventEnabled":true,"crossDomainEnabled":false,"crossDomainAcceptIncoming":false,"crossDomainDomains":[],"isDebugEnabled":[false],"disableAdvertisingFeatures":false,"disableAdvertisingPersonalization":false,"wooVariableAsSimple":false},"debug":"","siteUrl":"https:\/\/local.fo","ajaxUrl":"https:\/\/local.fo\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","cookie_duration":"7","last_visit_duration":"60","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false},"edd":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.2.1' id='pys-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-249104244-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["local.fo"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-249104244-1", {"anonymize_ip":true});
gtag("config", "G-DPB5HBP76V");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://local.fo/wp-json/" /><link rel="alternate" type="application/json" href="https://local.fo/wp-json/wp/v2/posts/20584" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://local.fo/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://local.fo/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://local.fo/?p=20584' />
<link rel="alternate" type="application/json+oembed" href="https://local.fo/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocal.fo%2Fthree-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://local.fo/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocal.fo%2Fthree-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.20" />
<!-- This site is using AdRotate Professional v5.9 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <script data-name="BMC-Widget" src="https://cdnjs.buymeacoffee.com/1.0.0/widget.prod.min.js" data-id="Local.fo" data-description="Local.fo is run on a voluntary basis and our ambition is to grow it into a staffed provider of top-quality news and information. Your generous support is highly appreciated! 😊" data-message="Thank you for visiting Local.fo. Welcome to support our work through Buy Me a Coffee!" data-color="#5F7FFF" data-position="right" data-x_margin="18" data-y_margin="18">
        </script>

		<script async src="https://www.googletagmanager.com/gtag/js?id=341661167"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', '341661167');
		</script>

	<meta name="generator" content="Site Kit by Google 1.87.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"bcef0a70b6","wpRestUrl":"https:\/\/local.fo\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/local.fo\/wp-admin\/","wpRestNonce":"bcef0a70b6","wpRestUrl":"https:\/\/local.fo\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/local.fo\/wp-admin\/","wpRestNonce":"bcef0a70b6","wpRestUrl":"https:\/\/local.fo\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":19033};
    </script>
    <script data-cfasync="false"> var dFlipLocation = "https://local.fo/wp-content/plugins/dflip/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"Loading"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":"800","soundEnable":"false","enableDownload":"true","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","disableRange":false,"zoomRatio":"1.5","stiffness":"3","pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":"5000","autoPlayStart":"false","linkTarget":"2","sharePrefix":"flipbook-","pdfVersion":"default"};</script>
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '233171650954966', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=233171650954966&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="amphtml" href="https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/?amp"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/?amp"><meta name="generator" content="Powered by Slider Revolution 6.6.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>

<link rel="icon" href="https://local.fo/wp-content/uploads/2022/01/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://local.fo/wp-content/uploads/2022/01/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://local.fo/wp-content/uploads/2022/01/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://local.fo/wp-content/uploads/2022/01/cropped-favicon-270x270.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.td-menu-background,
.td-search-background
{
    -webkit-backdrop-filter: blur(10px);
    backdrop-filter: blur(10px);
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-20584 single-format-standard td-standard-pack three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark global-block-template-14 tdb_template_19033 cookies-not-set tdb-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/localfo/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/faroesenews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/faroesenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/channels/1762233" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-18375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-18375"><a href="https://local.fo">Home</a></li>
<li id="menu-item-11610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11610"><a href="https://local.fo/plan-your-trip/">Plan Your Trip</a></li>
<li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://local.fo/print-edition/">Print Edition</a></li>
<li id="menu-item-19359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19359"><a href="https://local.fo/weather/">Weather Forecast</a></li>
<li id="menu-item-20576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20576"><a href="https://www.buymeacoffee.com/Local.fo">» Support Us via Buy Me a Coffee</a></li>
<li id="menu-item-18641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18641"><a href="https://vimeo.com/channels/1762233">» Local.fo on Vimeo</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://local.fo/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://local.fo/">
            <img class="td-retina-data" data-retina="https://local.fo/wp-content/uploads/2022/01/local-logo.svg" src="https://local.fo/wp-content/uploads/2022/01/local-logo.svg" alt="Logo" title="LOCAL.FO"/>
            <span class="td-visual-hidden">Local.fo</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_14">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
    <!-- Your NON AdSense code here - this ad will show on all devices -->
<div class="g g-1"><div class="g-single a-9"><a class="gofollow" data-track="OSwxLDEsNjA=" href="https://videotilehost.com/faroetraining/" rel="nofollow" target="_blank"><img src="https://local.fo/wp-content/uploads/2022/02/banner-1_728x90.png" /></a></div></div>	

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://local.fo/">
			<img class="td-retina-data" data-retina="https://local.fo/wp-content/uploads/2022/01/local-logo.svg" src="https://local.fo/wp-content/uploads/2022/01/local-logo.svg" alt="Logo" title="LOCAL.FO"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://local.fo/">
			<img class="td-retina-data" data-retina="https://local.fo/wp-content/uploads/2022/01/local-logo.svg" src="https://local.fo/wp-content/uploads/2022/01/local-logo.svg" alt="Logo" title="LOCAL.FO"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-18375"><a href="https://local.fo">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11610"><a href="https://local.fo/plan-your-trip/">Plan Your Trip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19870"><a href="https://local.fo/print-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19359"><a href="https://local.fo/weather/">Weather Forecast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20576"><a href="https://www.buymeacoffee.com/Local.fo">» Support Us via Buy Me a Coffee</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18641"><a href="https://vimeo.com/channels/1762233">» Local.fo on Vimeo</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://local.fo/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="20584" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article id="template-id-19303"
                    class="post-19303 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/"                     data-post-edit-url=""                     data-post-title="Three Faroese persons listed among 100 wealthiest in Kingdom of Denmark"                >
	                                    <div id="tdi_2" class="tdc-zone"><div class="tdc_zone tdi_3  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_3{
                    min-height: 0;
                }
</style><div id="tdi_4" class="tdc-row"><div class="vc_row tdi_5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_5,
                .tdi_5 .tdc-columns{
                    min-height: 0;
                }.tdi_5,
				.tdi_5 .tdc-columns{
				    display: block;
				}.tdi_5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_7{
                    vertical-align: baseline;
                }.tdi_7 > .wpb_wrapper,
				.tdi_7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_7 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alda Nielsdóttir"><meta itemprop="url" content="https://local.fo/author/aldanielsdottir/"></span><meta itemprop="datePublished" content="2022-11-18T12:51:30+00:00"><meta itemprop="dateModified" content="2022-11-18T17:31:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://local.fo/wp-content/uploads/2022/01/local-logo.svg"></span><meta itemprop="name" content="Local.fo"></span><meta itemprop="headline" content="Three Faroese persons listed among 100 wealthiest in Kingdom of Denmark"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://local.fo/wp-content/uploads/2022/11/Funningsfj220522-039BT.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1500"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_8" class="tdc-zone"><div class="tdc_zone tdi_9  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_9{
                    min-height: 0;
                }
</style><div id="tdi_10" class="tdc-row stretch_row"><div class="vc_row tdi_11  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: 0;
                }.tdi_11,
				.tdi_11 .tdc-columns{
				    display: block;
				}.tdi_11 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_11{
padding-top:44px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_11 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_11{
padding-bottom:20px !important;
padding-top:40px !important;
position:relative;
}
}

</style>
<div class="tdi_10_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_10_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://local.fo/wp-content/uploads/2022/01/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://local.fo/wp-content/uploads/2022/01/footer_bg.jpg") !important;
opacity:0.1 !important;
}
}
</style></div><style>
.tdi_10_rand_style{
background-color:#111111 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_rand_style{
background-color:#111111 !important;
}
}
 </style></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_15  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_15{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_15,
				.tdi_15 .tdc-inner-columns{
				    display: block;
				}.tdi_15 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_15{
padding-bottom:20px !important;
}

.tdi_15 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_17  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 .vc_column-inner > .wpb_wrapper,
				.tdi_17 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_17{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_17{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_18 td-pb-border-top td_block_template_14 tdb-header-align"  data-td-block-uid="tdi_18" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_18 .tdb-logo-a,
                .tdi_18 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_18 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_18 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_18 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_18 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-weight:200 !important;text-transform:uppercase !important;;
                }.tdi_18 .tdb-logo-text-title{
                    display: none;
                }.tdi_18 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_18 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://local.fo/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">LOCAL.FO</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://local.fo/wp-content/uploads/2022/01/local-logo.svg" src="https://local.fo/wp-content/uploads/2022/01/local-logo.svg" alt="Logo"  title="LOCAL.FO"  /></span><span class="tdb-logo-text-tagline">News from the Faroe Islands</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_20  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 .vc_column-inner > .wpb_wrapper,
				.tdi_20 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_20 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_20{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_21 tdm-content-horiz-left td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_21" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_22 .tdm-title{
					color: #ffffff;
				}.tdi_22 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_22"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_23 td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_23" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_23{
                    text-align: left !important;
                }.tdi_23 .tdm-descr{
                    color: #eaeaea;
                
					font-size:13px !important;line-height:1.6 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdm-descr{
					font-size:14px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Local.fo is the only news outlet in the Faroe Islands exclusively covering Faroese news in English. <a href="/about/">Read more...</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_24 td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_24" >
<style>

/* inline tdc_css att */

.tdi_24{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_24{
margin-top:21px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_24{
                    text-align: left !important;
                }.tdi_24 .tdm-descr{
                    color: #eaeaea;
                
					font-size:13px !important;line-height:1.6 !important;
				}.tdi_24 .tdm-descr a{
                    color: #1aa4ce;
                }

/* phone */
@media (max-width: 767px){
.tdi_24 .tdm-descr{
					font-size:14px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:contact@local.fo">contact@local.fo</a></p></div></div></div></div><div class="vc_column_inner tdi_26  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_26{
                    vertical-align: baseline;
                }.tdi_26 .vc_column-inner > .wpb_wrapper,
				.tdi_26 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_26 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_27 tdm-content-horiz-left td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_28 .tdm-title{
					color: #ffffff;
				}.tdi_28 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_28"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_29 tdm-content-horiz-left td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_29" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_29{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_30 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_30 .tdm-social-item i.td-icon-twitter,
				.tdi_30 .tdm-social-item i.td-icon-linkedin,
				.tdi_30 .tdm-social-item i.td-icon-pinterest,
				.tdi_30 .tdm-social-item i.td-icon-blogger,
				.tdi_30 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_30 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_30 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_30 .tdm-social-item i,
				.tds-team-member2 .tdi_30.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_30 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_30.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_30 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_30 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_30 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_30 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
.tdi_30 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				}.tdi_30 .tdm-social-item i{
					line-height: 39.2px;
				}body .tdi_30 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_30"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/localfo"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/localfo" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/faroesenews"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/faroesenews" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://vimeo.com/channels/1762233"  title="Vimeo" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="https://vimeo.com/channels/1762233" class="tdm-social-text">Vimeo</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_31" class="tdc-row stretch_row"><div class="vc_row tdi_32  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32{
position:relative;
}

.tdi_32 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_32{
padding-top:6px !important;
padding-bottom:6px !important;
position:relative;
}
}

</style>
<div class="tdi_31_rand_style td-element-style" ><style>
.tdi_31_rand_style{
background-color:#0d0d0d !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_rand_style{
background-color:#0d0d0d !important;
}
}
 </style></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_35 td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_35" >
<style>

/* inline tdc_css att */

.tdi_35{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_35{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_35{
                    text-align: left !important;
                }.tdi_35 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2018-2022  <a href="https://fo.nordixis.com" target="_blank">Nordixis</a> — Tyril & Olsen</p></div></div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_37{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_38 tagdiv-type td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_38" >
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/privacy-policy/">Privacy Policy</a></h4></div><div class="td_mod_wrap td-fix-index"></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<div id="ga-pro" class="ga-google-analytics-pro-optout"><div class="ga-google-analytics-pro-optout-content"><a class="ga-google-analytics-pro-optout-icon ga-google-analytics-pro-optout-info" href="#ga-optout-info" title="Click for more information">?</a><div class="ga-google-analytics-pro-optout-message">This website collects data via Google Analytics. <a class="ga-google-analytics-pro-optin-link" href="#ga-optin-link" title="Continue using Google Analytics">Click here to opt in</a>. <a class="ga-google-analytics-pro-optout-link" href="#ga-optout-link" title="Click here to opt out of Google Analytics">Click here to opt out</a>.</div><a class="ga-google-analytics-pro-optout-icon ga-google-analytics-pro-optout-close" href="#ga-optout-hide" title="Click to close this notice">&times;</a></div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 6377c88365457
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-menu-background
{
    -webkit-backdrop-filter: blur(10px);
    backdrop-filter: blur(10px);
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-menu-background
{
    -webkit-backdrop-filter: blur(10px);
    backdrop-filter: blur(10px);
}
}
</style>

    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=797252780971602&ev=PageView&noscript=1&cd%5Bpost_category%5D=Finance&cd%5Bpage_title%5D=Three+Faroese+persons+listed+among+100+wealthiest+in+Kingdom+of+Denmark&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=20584&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=local.fo%2Fthree-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark%2F" alt=""></noscript>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://local.fo/three-faroese-persons-listed-among-100-wealthiest-in-kingdom-of-denmark/?amp">
				Go to mobile version			</a>
		</div>

				<link rel='stylesheet' id='rs-plugin-settings-css' href='https://local.fo/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.6.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/local.fo\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/local.fo\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/ga-google-analytics-pro/js/optout-common.js?ver=2.4.1' id='ga-pro-optout-common-js'></script>
<script type='text/javascript' id='ga-pro-optout-box-js-extra'>
/* <![CDATA[ */
var gapro = {"cookie_optout":"0","cookie_optin":"0","cookie_close":"0","disable_hide":"0","success_optout":"Thanks. We set a cookie in your browser, so Google Analytics will not track your future visits.","success_optin":"Thanks. We will use Google Analytics to help improve your experience with the site.","info_text":"This website uses Google Analytics to collect anonymous data. This helps to improve your experience."};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/ga-google-analytics-pro/js/optout-box.js?ver=2.4.1' id='ga-pro-optout-box-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.6.7' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.6.7' defer async id='revmin-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/local.fo\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/local.fo\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4b54caff8a","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/dflip/assets/js/dflip.min.js?ver=1.7.32' id='dflip-script-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[19303]");
                });
            
</script>


		<!-- Cookie Notice plugin v2.4.2 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(31,31,31,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it. We will never sell or otherwise provide your data to third parties. Read more about our privacy policy <a href="https://local.fo/privacy-policy/">here</a>.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="OK">OK</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 113/134 objects using disk
Page Caching using disk: enhanced 

Served from: local.fo @ 2022-11-18 18:01:39 by W3 Total Cache
-->