<!DOCTYPE html>
<html lang="en-US">
</html>
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="description" content="We bring you fresh news from the Faroe Islands - in english!"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://local.fo/xmlrpc.php"/>
	<link rel="shortcut icon" href="https://local.fo/wp-content/themes/localfotheme/favicon.ico" />
	<!--[if lt IE 9]>
<script src="https://local.fo/wp-content/themes/localfotheme/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="application/javascript">var newsmax_ruby_ajax_url = "https://local.fo/wp-admin/admin-ajax.php"</script>		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_sharing_title{text-align:center}div.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing div.heateor_sss_sharing_ul a{float:none!important;display:inline-block;}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Government initiates phasing out of all anti-Covid restrictions for finalization by end of February</title>
	<meta name="description" content="News from the Faroe Islands — in English" />
	<link rel="canonical" href="https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Government initiates phasing out of all anti-Covid restrictions for finalization by end of February" />
	<meta property="og:description" content="News from the Faroe Islands — in English" />
	<meta property="og:url" content="https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/" />
	<meta property="og:site_name" content="Local.fo" />
	<meta property="article:publisher" content="http://www.facebook.com/localfo" />
	<meta property="article:published_time" content="2022-01-22T01:49:25+00:00" />
	<meta property="article:modified_time" content="2022-01-22T02:06:17+00:00" />
	<meta property="og:image" content="https://local.fo/wp-content/uploads/2022/01/foto-bjarni-rubeksen.jpg" />
	<meta property="og:image:width" content="1152" />
	<meta property="og:image:height" content="648" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@faroesenews" />
	<meta name="twitter:site" content="@faroesenews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alda Nielsdóttir" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://local.fo/#organization","name":"Local.fo","url":"https://local.fo/","sameAs":["http://www.facebook.com/localfo","https://twitter.com/faroesenews"],"logo":{"@type":"ImageObject","@id":"https://local.fo/#logo","inLanguage":"en-US","url":"https://local.fo/wp-content/uploads/2018/01/localfologo.png","contentUrl":"https://local.fo/wp-content/uploads/2018/01/localfologo.png","width":981,"height":215,"caption":"Local.fo"},"image":{"@id":"https://local.fo/#logo"}},{"@type":"WebSite","@id":"https://local.fo/#website","url":"https://local.fo/","name":"Local.fo","description":"News from the Faroe Islands \u2014 in English","publisher":{"@id":"https://local.fo/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://local.fo/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/#primaryimage","inLanguage":"en-US","url":"https://local.fo/wp-content/uploads/2022/01/foto-bjarni-rubeksen.jpg","contentUrl":"https://local.fo/wp-content/uploads/2022/01/foto-bjarni-rubeksen.jpg","width":1152,"height":648,"caption":"Image credits: Bjarni Rubeksen."},{"@type":"WebPage","@id":"https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/#webpage","url":"https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/","name":"Government initiates phasing out of all anti-Covid restrictions for finalization by end of February","isPartOf":{"@id":"https://local.fo/#website"},"primaryImageOfPage":{"@id":"https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/#primaryimage"},"datePublished":"2022-01-22T01:49:25+00:00","dateModified":"2022-01-22T02:06:17+00:00","description":"News from the Faroe Islands \u2014 in English","breadcrumb":{"@id":"https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/"]}]},{"@type":"BreadcrumbList","@id":"https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://local.fo/"},{"@type":"ListItem","position":2,"name":"Government initiates phasing out of all anti-Covid restrictions for finalization by end of February"}]},{"@type":"Article","@id":"https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/#article","isPartOf":{"@id":"https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/#webpage"},"author":{"@id":"https://local.fo/#/schema/person/5014e0637da59e4ec10b72df2e1c5402"},"headline":"Government initiates phasing out of all anti-Covid restrictions for finalization by end of February","datePublished":"2022-01-22T01:49:25+00:00","dateModified":"2022-01-22T02:06:17+00:00","mainEntityOfPage":{"@id":"https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/#webpage"},"wordCount":475,"publisher":{"@id":"https://local.fo/#organization"},"image":{"@id":"https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/#primaryimage"},"thumbnailUrl":"https://local.fo/wp-content/uploads/2022/01/foto-bjarni-rubeksen.jpg","articleSection":["Governance and Society","Health"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://local.fo/#/schema/person/5014e0637da59e4ec10b72df2e1c5402","name":"Alda Nielsd\u00f3ttir","image":{"@type":"ImageObject","@id":"https://local.fo/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f515e0ae09b4ab0f249f838b8907e084?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f515e0ae09b4ab0f249f838b8907e084?s=96&d=mm&r=g","caption":"Alda Nielsd\u00f3ttir"},"url":"https://local.fo/author/aldanielsdottir/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Local.fo &raquo; Feed" href="https://local.fo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/local.fo\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- local.fo is managing ads with Advanced Ads --><script id="local-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newsmax_ruby_core_style-css'  href='https://local.fo/wp-content/plugins/newsmax-core/assets/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://local.fo/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-utilities-css'  href='https://local.fo/wp-content/plugins/redux-framework/extendify-sdk/public/build/extendify-utilities.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://local.fo/wp-content/uploads/488/976/public/assets/css/407.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://local.fo/wp-content/uploads/488/976/public/assets/css/726.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://local.fo/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://local.fo/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://local.fo/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://local.fo/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://local.fo/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://local.fo/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://local.fo/wp-content/themes/localfotheme/assets/external/bootstrap.css?ver=v3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://local.fo/wp-content/themes/localfotheme/assets/external/font-awesome.css?ver=v4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='https://local.fo/wp-content/themes/localfotheme/assets/external/simple-line-icons.css?ver=v2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmax-miscellaneous-css'  href='https://local.fo/wp-content/themes/localfotheme/assets/css/miscellaneous.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='newsmax-ruby-main-css'  href='https://local.fo/wp-content/themes/localfotheme/assets/css/main.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='newsmax-ruby-responsive-css'  href='https://local.fo/wp-content/themes/localfotheme/assets/css/responsive.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='newsmax-ruby-style-css'  href='https://local.fo/wp-content/themes/localfotheme/style.css?ver=1.6' type='text/css' media='all' />
<style id='newsmax-ruby-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://local.fo/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.38' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://local.fo/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6_a1-css-main-css'  href='https://local.fo/wp-content/plugins/patron-plugin-pro/plugin/templates/default/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Serif:400,700,400italic,700italic%7CRaleway:700,500,400%7COswald:300%7CQuicksand:400,300,500%7CLato:400%7CPlayfair%20Display:700%7CPoppins:400&#038;subset=latin&#038;display=swap&#038;ver=1642688660" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif:400,700,400italic,700italic%7CRaleway:700,500,400%7COswald:300%7CQuicksand:400,300,500%7CLato:400%7CPlayfair%20Display:700%7CPoppins:400&#038;subset=latin&#038;display=swap&#038;ver=1642688660" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif:400,700,400italic,700italic%7CRaleway:700,500,400%7COswald:300%7CQuicksand:400,300,500%7CLato:400%7CPlayfair%20Display:700%7CPoppins:400&#038;subset=latin&#038;display=swap&#038;ver=1642688660" /></noscript><script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/uploads/488/976/public/assets/js/355.js?ver=1.4.7' id='unslider-js-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/uploads/488/976/public/assets/js/616.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/uploads/488/976/public/assets/js/508.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.3' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8.3' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/local.fo\/wp-admin\/admin-ajax.php","nonce":"450bd00b72"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.3' id='responsive-lightbox-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/uploads/488/296/public/assets/js/517.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/html5shiv.min.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://local.fo/wp-json/" /><link rel="alternate" type="application/json" href="https://local.fo/wp-json/wp/v2/posts/18530" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://local.fo/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://local.fo/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://local.fo/?p=18530' />
<link rel="alternate" type="application/json+oembed" href="https://local.fo/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocal.fo%2Fgovernment-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://local.fo/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocal.fo%2Fgovernment-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.7" />
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '63350464-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://local.fo/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://local.fo/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '233171650954966', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=233171650954966&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
		<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
		<meta name="generator" content="Powered by Slider Revolution 6.5.14 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-270x270.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 767px) {
   .navbar-wrap {
        background: #1f1f1f;
} 
span.icon-toggle, span.icon-toggle:before, span.icon-toggle:after {
        background-color: #fff;
}
.navbar-search a {
   color: #fff
}}		</style>
		<style id="newsmax_ruby_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">.banner-wrap{background-color:#1f1f1f;background-repeat:no-repeat;background-attachment:scroll;background-position:center center;background-image:url('http://export.themeruby.com/newsmax/fashion/wp-content/uploads/sites/2/2017/04/fashion-bg.jpg');background-size:cover;}.footer-inner{background-color:#1f1f1f;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:cover;}body,p{font-family:"PT Serif";text-transform:none;line-height:19px;font-weight:400;font-style:normal;color:#111111;font-size:16px;font-display:swap;}.post-excerpt p{line-height:16px;font-size:14px;font-display:swap;}.post-title.is-size-0{font-family:Raleway;line-height:44px;letter-spacing:0px;font-weight:700;font-style:normal;color:#111111;font-size:40px;font-display:swap;}.post-title.is-size-1{font-family:Raleway;line-height:32px;letter-spacing:0px;font-weight:500;font-style:normal;color:#111111;font-size:32px;font-display:swap;}.post-title.is-size-2{font-family:Raleway;text-transform:none;line-height:26px;letter-spacing:0px;font-weight:400;font-style:normal;color:#111111;font-size:24px;font-display:swap;}.post-title.is-size-3{font-family:Raleway;line-height:20px;letter-spacing:0px;font-weight:400;font-style:normal;color:#111111;font-size:18px;font-display:swap;}.post-title.is-size-4{font-family:Raleway;line-height:16px;letter-spacing:0px;font-weight:400;font-style:normal;color:#111111;font-size:14px;font-display:swap;}.post-cat-info{font-family:Oswald;text-transform:uppercase;letter-spacing:1px;font-weight:300;font-style:normal;font-size:11px;font-display:swap;}.post-meta-info{font-family:Quicksand;text-transform:capitalize;letter-spacing:0px;font-weight:400;font-style:normal;color:#777777;font-size:12px;font-display:swap;}.post-btn a{font-family:Lato;font-weight:400;font-style:normal;font-size:11px;font-display:swap;}.block-header-wrap,.is-block-header-style-5 .block-header-wrap{font-family:Raleway;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:19px;font-display:swap;}.widget-title, .is-block-header-style-5 .widget-title.block-title{font-family:Raleway;text-transform:capitalize;letter-spacing:0px;font-weight:400;font-style:normal;font-size:16px;font-display:swap;}.main-menu-inner > li > a{font-family:Quicksand;text-transform:uppercase;font-weight:400;font-style:normal;font-size:15px;font-display:swap;}.navbar-wrap .is-sub-default{font-family:Quicksand;text-transform:capitalize;font-weight:400;font-style:normal;font-size:14px;font-display:swap;}.topbar-wrap{font-family:Quicksand;text-transform:capitalize;font-weight:400;font-style:normal;font-size:12px;font-display:swap;}.off-canvas-nav-wrap{font-family:Quicksand;text-transform:uppercase;font-weight:300;font-style:normal;font-size:15px;font-display:swap;}.off-canvas-nav-wrap .sub-menu a{font-family:Quicksand;text-transform:uppercase;font-weight:500;font-style:normal;font-size:14px;font-display:swap;}.logo-wrap.is-logo-text .logo-title,.off-canvas-logo-wrap.is-logo-text .logo-text{font-family:"Playfair Display";text-transform:none;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:46px;font-display:swap;}.site-tagline{font-family:Poppins;font-weight:400;font-style:normal;font-display:swap;}.logo-mobile-wrap .logo-text{font-family:"Playfair Display";text-transform:uppercase;letter-spacing:-1px;font-weight:700;font-style:normal;font-size:28px;font-display:swap;}.entry h1{font-family:Raleway;font-weight:500;font-style:normal;color:#111111;font-display:swap;}.entry h2{font-family:Raleway;font-weight:500;font-style:normal;color:#111111;font-display:swap;}.entry h3{font-family:Raleway;font-weight:500;font-style:normal;color:#111111;font-display:swap;}.entry h4{font-family:Raleway;font-weight:500;font-style:normal;color:#111111;font-display:swap;}.entry h5{font-family:Raleway;font-weight:500;font-style:normal;color:#111111;font-display:swap;}.entry h6{font-family:Raleway;font-weight:500;font-style:normal;color:#111111;font-display:swap;}</style></head>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63350464-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63350464-1');
</script>


<body class="post-template-default single single-post postid-18530 single-format-standard ruby-body is-holder is-site-fullwidth is-smooth-scroll is-site-smooth-display is-sidebar-style-1 is-tooltips is-back-top is-back-top-touch is-block-header-style-5 is-hide-excerpt is-cat-style-1 is-btn-style-1 is-light-overlay is-entry-padding is-entry-image-popup"  itemscope  itemtype="https://schema.org/WebPage"  data-slider_autoplay="1" data-slider_play_speed="5550" >

<div class="off-canvas-wrap is-light-style is-dark-text">
	<a href="#" id="ruby-off-canvas-close-btn"><i class="ruby-close-btn"></i></a>
	<div class="off-canvas-inner">

		
					<div class="off-canvas-search">
				<form method="get" class="searchform" action="https://local.fo/">
	<div class="ruby-search">
		<span class="search-input"><input type="text" placeholder="Search and hit enter&hellip;" value="" name="s" title="search for:"/></span>
		<span class="search-submit"><input type="submit" value="" /><i class="icon-simple icon-magnifier"></i></span>
	</div>
</form>			</div><!--#search form -->
		
												<div class="off-canvas-social tooltips">
					<a class="icon-facebook" title="facebook" href="https://www.facebook.com/localfo/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/faroesenews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-vimeo" title="vimeo" href="https://vimeo.com/channels/1762233" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a><a class="icon-rss" title="rss" href="https://local.fo/?feed=rss2" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a>				</div>
					
					<div id="ruby-off-canvas-nav" class="off-canvas-nav-wrap">
				<div class="menu-main-container"><ul id="offcanvas-menu" class="off-canvas-nav-inner"><li id="menu-item-9953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9953"><a href="#">News</a></li>
</ul></div>			</div>
		
			</div>
</div><!--#off-canvas --><div id="ruby-site" class="site-outer">
	<div class="header-wrap header-style-1">
	<div class="header-inner">
		


		
		<div class="banner-wrap clearfix">
			<div class="ruby-container">
				<div class="banner-inner container-inner clearfix">
					<div class="logo-wrap is-logo-image"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-inner">
						<a href="https://local.fo/" class="logo" title="Local.fo">
				<img height="215" width="981" src="https://local.fo/wp-content/uploads/2018/01/localfologo.png" alt="Local.fo">
			</a>
				</div>

	
</div>
						<div class="header-ad-wrap is-custom-ad">
		<div class="header-ad-inner">
							<a class="header-ad-image" href="https://nordixis.fo" target="_blank">
					<img src="https://local.fo/wp-content/uploads/2022/01/test-ad1.png" alt="Local.fo">
				</a>
						</div>
		</div>
	


				</div>
			</div>
		</div><!--#banner wrap-->

		<div class="navbar-outer clearfix">
			<div class="navbar-wrap">
				<div class="ruby-container">
					<div class="navbar-inner container-inner clearfix">
						<div class="navbar-mobile">
							<div class="off-canvas-btn-wrap">
	<div class="off-canvas-btn">
		<a href="#" class="ruby-toggle" title="off-canvas button">
			<span class="icon-toggle"></span>
		</a>
	</div>
</div>
							
	<div class="logo-mobile-wrap is-logo-image">
		<a href="https://local.fo/" class="logo-mobile" title="Local.fo">
			<img height="90" width="411" src="https://local.fo/wp-content/uploads/2018/01/localmobilelogo.png" alt="Local.fo">
		</a>
	</div>


						</div><!--#mobile -->
						<div class="navbar-left">
														<nav id="ruby-main-menu" class="main-menu-wrap"  itemscope  itemtype="https://schema.org/SiteNavigationElement" >
	<div class="menu-main-menu-container"><ul id="main-menu" class="main-menu-inner"><li id="menu-item-18375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18375"><a href="https://local.fo">Home</a></li><li id="menu-item-11610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11610"><a href="https://local.fo/thingstodo/">Plan Your Trip</a><ul class="sub-menu is-sub-default">	<li id="menu-item-16815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16815"><a href="https://local.fo/thingstodo/accommodation-travel/">Accommodation &#038; Travel</a></li>	<li id="menu-item-18179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18179"><a href="https://local.fo/thingstodo/adventures-excursions-guided-tours/">Adventures, Excursions, Guided Tours</a></li>	<li id="menu-item-18170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18170"><a href="https://local.fo/thingstodo/art-galleries/">Art Galleries</a></li>	<li id="menu-item-18174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18174"><a href="https://local.fo/thingstodo/birdwatching/">Birdwatching</a></li>	<li id="menu-item-13559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13559"><a href="https://local.fo/thingstodo/cafes_etc/">Cafes, Restaurants, Bars &#038; Clubs</a></li>	<li id="menu-item-13560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13560"><a href="https://local.fo/thingstodo/car-rental-etc/">Car Rental &#038; Public Transportation</a></li>	<li id="menu-item-18173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18173"><a href="https://local.fo/thingstodo/diving/">Diving</a></li>	<li id="menu-item-18184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="https://local.fo/thingstodo/fishing/">Fishing</a></li>	<li id="menu-item-18172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18172"><a href="https://local.fo/thingstodo/horseback-riding/">Horseback Riding</a></li>	<li id="menu-item-18169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18169"><a href="https://local.fo/thingstodo/museums-libraries/">Museums &#038; Libraries</a></li>	<li id="menu-item-18175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18175"><a href="https://local.fo/thingstodo/music-ventures/">Music Ventures</a></li>	<li id="menu-item-18171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18171"><a href="https://local.fo/thingstodo/sailing/">Sailing</a></li>	<li id="menu-item-16817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16817"><a href="https://local.fo/thingstodo/shopping/">Shopping &#038; Souvenirs</a></li>	<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://local.fo/thingstodo/sights-places/">Sights &#038; Places</a></li></ul></li><li id="menu-item-13689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13689"><a href="https://local.fo/weather/">Weather</a></li><li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="http://www.patreon.com/localfo">Donate</a></li><li id="menu-item-17664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17664"><a href="https://lokalt.fo">FØROYSKT » Lokalt.fo</a></li></ul></div></nav>						</div><!--#left navbar -->

						<div class="navbar-right">
								<div class="navbar-social tooltips">
		<a class="icon-facebook" title="facebook" href="https://www.facebook.com/localfo/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a><a class="icon-twitter" title="twitter" href="https://twitter.com/faroesenews" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a><a class="icon-vimeo" title="vimeo" href="https://vimeo.com/channels/1762233" target="_blank"><i class="fa fa-vimeo-square" aria-hidden="true"></i></a><a class="icon-rss" title="rss" href="https://local.fo/?feed=rss2" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a>	</div>
							<div class="navbar-search">
	<a href="#" id="ruby-navbar-search-icon" data-mfp-src="#ruby-header-search-popup" data-effect="mpf-ruby-effect header-search-popup-outer" title="search" class="navbar-search-icon">
		<i class="icon-simple icon-magnifier"></i>
	</a><!--#navbar search button-->
</div>
													</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div id="ruby-header-search-popup" class="header-search-popup mfp-hide mfp-animation">
	<div class="header-search-popup-inner is-light-text">
		<form class="search-form" method="get" action="https://local.fo/">
			<fieldset>
				<input id="ruby-search-input" type="text" class="field" name="s" value="" placeholder="Type to search&hellip;" autocomplete="off">
				<button type="submit" value="" class="btn"><i class="icon-simple icon-magnifier" aria-hidden="true"></i></button>
			</fieldset>
			<div class="header-search-result"></div>
		</form>
	</div>
</div></div>	<div class="site-wrap">
		<div class="site-mask"></div>
		<div class="site-inner"><div class="single-post-outer clearfix"><article class="single-post-wrap single-post-3 is-single-left post-18530 post type-post status-publish format-standard has-post-thumbnail hentry category-society category-health"  itemscope  itemtype="https://schema.org/Article" ><div class="ruby-page-wrap ruby-section row is-sidebar-right ruby-container single-wrap"><div class="breadcrumb-outer"></div><div class="single-post-top"><div class="single-post-thumb-outer post-thumb-outer"><div class="post-thumb"><img width="1100" height="580" src="https://local.fo/wp-content/uploads/2022/01/foto-bjarni-rubeksen-1100x580.jpg" class="attachment-newsmax_ruby_crop_1100x580 size-newsmax_ruby_crop_1100x580 wp-post-image" alt="" loading="lazy" /></div><div class="post-mask-overlay"></div><div class="single-post-overlay-outer"><div class="single-post-overlay-holder"><div class="single-post-overlay is-light-text"><div class="post-cat-info single-post-cat-info"><a class="cat-info-el cat-info-id-24" href="https://local.fo/category/society/" title="Governance and Society">Governance and Society</a><a class="cat-info-el cat-info-id-535" href="https://local.fo/category/health/" title="Health">Health</a></div><h1 class="single-title post-title entry-title is-size-0">Government initiates phasing out of all anti-Covid restrictions for finalization by end of February</h1><div class="single-post-meta-info clearfix is-hide-fulldate"><div class="single-post-meta-info-inner"><div class="post-meta-info is-hide-icon"><span class="meta-info-el meta-info-author"><span class="vcard author"><a class="url fn n" href="https://local.fo/author/aldanielsdottir/">Alda Nielsdóttir</a></span></span><span class="meta-info-el meta-info-date"><time class="date update" datetime="2022-01-22T01:49:25+00:00">January 22, 2022</time></span><!--#meta info date--></div></div></div><span class="thumb-caption">Image credits: Bjarni Rubeksen.</span></div></div></div></div></div><!--#single-post-top--><div class="ruby-content-wrap single-inner col-sm-8 col-xs-12 content-with-sidebar" ><div class="single-post-body"><div class="entry single-entry"><p class="p1">If all goes well, starting March 1st, the Faroe Islands will be completely free of Covid-related restrictions, Prime Minister Bárður á Steig Nielsen announced at a press conference on Friday.</p>
<p class="p1">“I’m pleased to be able today to announce a plan for how to take the final steps toward normalcy,” the Prime Minister said. “I realize this may seem bold. I also realize the situation can change easily. But I think it’s important for the people to know that we plan to return to normal life.”</p>
<p class="p1">For the past three months the Faroe Islands have seen explosive infection rates, after having experienced relatively low numbers throughout most of the duration of the health crisis, with a record 729 cases announced on January 18th, however the current number of active cases nearing 4,000, despite all of which the island nation has seen very few Covid-related hospitalizations and casualties. The Faroese health care system is reportedly not under pressure, something the government has pointed to as part of the rationale for ramping down and phasing out restrictions.</p>
<p class="p1">“From now on we will see Covid-19 as a disease that we will have to live with like most other diseases, and it will be up to each individual to decide whether or not they dare put themselves at risk, just like with the regular influenza,” we’re told.</p>
<p class="p1">The off-ramp plan, which has been made in collaboration with the Epidemics Commission and other health officials, looks as follows:</p>
<p class="p1">As of January 21st:<span class="Apple-converted-space"><br />
</span>• The recommended limit for social gatherings and events remains at 100 people, however with exceptions to the extent that circumstances allow for.<span class="Apple-converted-space"> </span></p>
<p class="p1">As of February 1st:<br />
• Bars, nightclubs, and restaurants can stay open during normal opening hours.<br />
• Quarantine rules to be further adjusted, with vaccinated individuals not needing to self-isolate in case they’ve been in close contact with anyone infected with Covid-19.<br />
• Testing guidelines to be changed with people encouraged to use at-tome test kits rather than going to a PCR testing center. PCR testing to be reserved for people with symptoms, who live with an infected person, or have had a positive result on their at-home test.</p>
<p class="p1">As of February 15th:<br />
• Quarantine rules to be further adjusted so that only those infected with Covid — people who’ve tested positive via PCR or at-home test — will be required to self-isolate.</p>
<p class="p1">As of February 28th:<br />
• All restrictions to be lifted, on condition that the hospitals have not come under pressure and other critical societal institutions function as normal.</p>
<p class="p1">Earlier this week, meanwhile, health officials announced that after January 31st, there will no longer be mandatory Covid-testing at the borders; travelers are no longer told to self-isolate until they’ve received the result of their second-day Covid test, which they are still encouraged to take.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://local.fo/government-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article on social media:</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flocal.fo%2Fgovernment-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?text=Government%20initiates%20phasing%20out%20of%20all%20anti-Covid%20restrictions%20for%20finalization%20by%20end%20of%20February&url=https%3A%2F%2Flocal.fo%2Fgovernment-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Flocal.fo%2Fgovernment-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february%2F&title=Government%20initiates%20phasing%20out%20of%20all%20anti-Covid%20restrictions%20for%20finalization%20by%20end%20of%20February" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram" href="https://www.instagram.com/" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#53beee;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_button_vkontakte" href="https://vk.com/share.php?&url=https%3A%2F%2Flocal.fo%2Fgovernment-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february%2F" title="Vkontakte" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_vkontakte" style="background-color:#5e84ac;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-1 -2 34 34"><path fill-rule="evenodd" clip-rule="evenodd" fill="#fff" d="M15.764 22.223h1.315s.394-.044.6-.262c.184-.2.18-.574.18-.574s-.03-1.764.79-2.023c.81-.255 1.844 1.705 2.942 2.46.832.57 1.464.445 1.464.445l2.936-.04s1.538-.097.81-1.304c-.06-.1-.426-.894-2.186-2.526-1.843-1.71-1.594-1.434.624-4.39 1.353-1.804 1.893-2.902 1.724-3.374-.16-.45-1.153-.33-1.153-.33l-3.306.02s-.247-.034-.428.074c-.178.108-.293.356-.293.356s-.522 1.394-1.223 2.58c-1.47 2.5-2.06 2.633-2.3 2.476-.563-.36-.42-1.454-.42-2.23 0-2.423.365-3.435-.72-3.696-.357-.085-.623-.143-1.544-.15-1.182-.014-2.18.003-2.743.28-.378.185-.667.595-.49.62.218.027.713.13.975.49.34.46.33 1.496.33 1.496s.193 2.852-.46 3.206c-.442.245-1.056-.252-2.37-2.52-.67-1.163-1.18-2.446-1.18-2.446s-.1-.24-.273-.37c-.212-.155-.506-.204-.506-.204l-3.145.02s-.473.015-.647.22c-.154.183-.01.56-.01.56s2.46 5.757 5.245 8.657c2.553 2.66 5.454 2.485 5.454 2.485z"/></svg></span></a><a class="heateor_sss_button_tumblr" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Flocal.fo%2Fgovernment-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february%2F&title=Government%20initiates%20phasing%20out%20of%20all%20anti-Covid%20restrictions%20for%20finalization%20by%20end%20of%20February&caption=" title="Tumblr" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg aheateor_sss_s__default heateor_sss_s_tumblr" style="background-color:#29435d;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 36 36"><path fill="#fff" d="M20.775 21.962c-.37.177-1.08.33-1.61.345-1.598.043-1.907-1.122-1.92-1.968v-6.217h4.007V11.1H17.26V6.02h-2.925s-.132.044-.144.15c-.17 1.556-.895 4.287-3.923 5.378v2.578h2.02v6.522c0 2.232 1.647 5.404 5.994 5.33 1.467-.025 3.096-.64 3.456-1.17l-.96-2.846z"/></svg></span></a><a class="heateor_sss_button_telegram" href="https://telegram.me/share/url?url=https%3A%2F%2Flocal.fo%2Fgovernment-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february%2F&text=Government%20initiates%20phasing%20out%20of%20all%20anti-Covid%20restrictions%20for%20finalization%20by%20end%20of%20February" title="Telegram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_telegram" style="background-color:#3da5f1;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M25.515 6.896L6.027 14.41c-1.33.534-1.322 1.276-.243 1.606l5 1.56 1.72 5.66c.226.625.115.873.77.873.506 0 .73-.235 1.012-.51l2.43-2.363 5.056 3.734c.93.514 1.602.25 1.834-.863l3.32-15.638c.338-1.363-.52-1.98-1.41-1.577z"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Government%20initiates%20phasing%20out%20of%20all%20anti-Covid%20restrictions%20for%20finalization%20by%20end%20of%20February' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Flocal.fo%2Fgovernment-initiates-phasing-out-of-all-anti-covid-restrictions-for-finalization-by-end-of-february%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="single-post-tag-outer post-title is-size-4"></div></div></div><div class="single-post-box-outer"><div class="single-post-box single-post-box-comment"><div class="box-comment-content"></div></div><div class="single-post-box-related clearfix box-related-1"><div class="box-related-header block-header-wrap"><div class="block-header-inner"><div class="block-title"><h3>See also...</h3></div></div></div><div class="box-related-content row"><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer ruby-animated-image ruby-fade"><div class="post-thumb is-image"><a href="https://local.fo/vagur-municipality-turns-to-crowdfunding-to-refinance-existing-loans/" title="Vágur Municipality turns to crowdfunding to refinance existing loans" rel="bookmark"><span class="thumbnail-resize"><img width="338" height="225" src="https://local.fo/wp-content/uploads/2022/01/Vagur-eydfinn-debes.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2022/01/Vagur-eydfinn-debes.jpg 1600w, https://local.fo/wp-content/uploads/2022/01/Vagur-eydfinn-debes-300x200.jpg 300w, https://local.fo/wp-content/uploads/2022/01/Vagur-eydfinn-debes-1024x682.jpg 1024w, https://local.fo/wp-content/uploads/2022/01/Vagur-eydfinn-debes-768x511.jpg 768w, https://local.fo/wp-content/uploads/2022/01/Vagur-eydfinn-debes-1536x1022.jpg 1536w" sizes="(max-width: 338px) 100vw, 338px" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-567" href="https://local.fo/category/finance/" title="Finance">Finance</a><a class="cat-info-el cat-info-id-24" href="https://local.fo/category/society/" title="Governance and Society">Governance and Society</a></div></div><!--#thumb outer--></div><div class="post-body"><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://local.fo/vagur-municipality-turns-to-crowdfunding-to-refinance-existing-loans/" rel="bookmark" title="Vágur Municipality turns to crowdfunding to refinance existing loans">Vágur Municipality turns to crowdfunding to refinance existing loans</a></h2><div class="post-meta-info is-hide-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><span class="vcard author"><a class="url fn n" href="https://local.fo/author/aldanielsdottir/">Alda Nielsdóttir</a></span></span><span class="meta-info-el meta-info-date"><time class="date update" datetime="2022-01-15T02:11:15+00:00">January 15, 2022</time></span><!--#meta info date--></div></div></div><!--#post body--></article></div><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer ruby-animated-image ruby-fade"><div class="post-thumb is-image"><a href="https://local.fo/government-rolls-back-covid-passport/" title="Government rolls back ‘Covid Passport’" rel="bookmark"><span class="thumbnail-resize"><img width="304" height="225" src="https://local.fo/wp-content/uploads/2022/01/bardur-a-steig-nielsen-220112.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2022/01/bardur-a-steig-nielsen-220112.jpg 1152w, https://local.fo/wp-content/uploads/2022/01/bardur-a-steig-nielsen-220112-300x222.jpg 300w, https://local.fo/wp-content/uploads/2022/01/bardur-a-steig-nielsen-220112-1024x757.jpg 1024w, https://local.fo/wp-content/uploads/2022/01/bardur-a-steig-nielsen-220112-768x568.jpg 768w" sizes="(max-width: 304px) 100vw, 304px" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-24" href="https://local.fo/category/society/" title="Governance and Society">Governance and Society</a><a class="cat-info-el cat-info-id-535" href="https://local.fo/category/health/" title="Health">Health</a></div></div><!--#thumb outer--></div><div class="post-body"><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://local.fo/government-rolls-back-covid-passport/" rel="bookmark" title="Government rolls back ‘Covid Passport’">Government rolls back ‘Covid Passport’</a></h2><div class="post-meta-info is-hide-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><span class="vcard author"><a class="url fn n" href="https://local.fo/author/aldanielsdottir/">Alda Nielsdóttir</a></span></span><span class="meta-info-el meta-info-date"><time class="date update" datetime="2022-01-12T00:51:23+00:00">January 12, 2022</time></span><!--#meta info date--></div></div></div><!--#post body--></article></div><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer ruby-animated-image ruby-fade"><div class="post-thumb is-image"><a href="https://local.fo/government-reinstates-mandatory-covid-testing-for-all-arrivals/" title="Government reinstates mandatory Covid testing for all arrivals" rel="bookmark"><span class="thumbnail-resize"><img width="338" height="225" src="https://local.fo/wp-content/uploads/2021/12/mufid-majnun-unsplash.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2021/12/mufid-majnun-unsplash.jpg 1920w, https://local.fo/wp-content/uploads/2021/12/mufid-majnun-unsplash-300x200.jpg 300w, https://local.fo/wp-content/uploads/2021/12/mufid-majnun-unsplash-1024x683.jpg 1024w, https://local.fo/wp-content/uploads/2021/12/mufid-majnun-unsplash-768x512.jpg 768w, https://local.fo/wp-content/uploads/2021/12/mufid-majnun-unsplash-1536x1024.jpg 1536w, https://local.fo/wp-content/uploads/2021/12/mufid-majnun-unsplash-600x400.jpg 600w" sizes="(max-width: 338px) 100vw, 338px" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-535" href="https://local.fo/category/health/" title="Health">Health</a><a class="cat-info-el cat-info-id-399" href="https://local.fo/category/tourism/" title="Tourism &amp; Travel">Tourism &amp; Travel</a></div></div><!--#thumb outer--></div><div class="post-body"><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://local.fo/government-reinstates-mandatory-covid-testing-for-all-arrivals/" rel="bookmark" title="Government reinstates mandatory Covid testing for all arrivals">Government reinstates mandatory Covid testing for all arrivals</a></h2><div class="post-meta-info is-hide-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><span class="vcard author"><a class="url fn n" href="https://local.fo/author/admin/">Local.fo</a></span></span><span class="meta-info-el meta-info-date"><time class="date update" datetime="2021-12-21T23:15:58+00:00">December 21, 2021</time></span><!--#meta info date--></div></div></div><!--#post body--></article></div><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer ruby-animated-image ruby-fade"><div class="post-thumb is-image"><a href="https://local.fo/parliament-passes-legislation-to-restrict-foreign-ownership-of-real-estate-in-the-faroe-islands/" title="Parliament passes legislation to restrict foreign ownership of real estate in the Faroe Islands" rel="bookmark"><span class="thumbnail-resize"><img width="364" height="205" src="https://local.fo/wp-content/uploads/2021/12/loegtingid.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2021/12/loegtingid.jpg 730w, https://local.fo/wp-content/uploads/2021/12/loegtingid-300x169.jpg 300w, https://local.fo/wp-content/uploads/2021/12/loegtingid-400x225.jpg 400w, https://local.fo/wp-content/uploads/2021/12/loegtingid-600x338.jpg 600w" sizes="(max-width: 364px) 100vw, 364px" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-24" href="https://local.fo/category/society/" title="Governance and Society">Governance and Society</a><a class="cat-info-el cat-info-id-545" href="https://local.fo/category/real-estate/" title="Real Estate">Real Estate</a></div></div><!--#thumb outer--></div><div class="post-body"><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://local.fo/parliament-passes-legislation-to-restrict-foreign-ownership-of-real-estate-in-the-faroe-islands/" rel="bookmark" title="Parliament passes legislation to restrict foreign ownership of real estate in the Faroe Islands">Parliament passes legislation to restrict foreign ownership of real estate in the Faroe Islands</a></h2><div class="post-meta-info is-hide-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><span class="vcard author"><a class="url fn n" href="https://local.fo/author/admin/">Local.fo</a></span></span><span class="meta-info-el meta-info-date"><time class="date update" datetime="2021-12-13T12:43:45+00:00">December 13, 2021</time></span><!--#meta info date--></div></div></div><!--#post body--></article></div><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer ruby-animated-image ruby-fade"><div class="post-thumb is-image"><a href="https://local.fo/government-tightens-covid-policy-guidelines-amid-reports-of-rising-infection-rates/" title="Government tightens Covid policy guidelines amid reports of rising infection rates" rel="bookmark"><span class="thumbnail-resize"><img width="338" height="225" src="https://local.fo/wp-content/uploads/2021/12/engin-akyurt-unsplash.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2021/12/engin-akyurt-unsplash.jpg 1920w, https://local.fo/wp-content/uploads/2021/12/engin-akyurt-unsplash-300x200.jpg 300w, https://local.fo/wp-content/uploads/2021/12/engin-akyurt-unsplash-1024x683.jpg 1024w, https://local.fo/wp-content/uploads/2021/12/engin-akyurt-unsplash-768x512.jpg 768w, https://local.fo/wp-content/uploads/2021/12/engin-akyurt-unsplash-1536x1024.jpg 1536w, https://local.fo/wp-content/uploads/2021/12/engin-akyurt-unsplash-600x400.jpg 600w" sizes="(max-width: 338px) 100vw, 338px" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-535" href="https://local.fo/category/health/" title="Health">Health</a></div></div><!--#thumb outer--></div><div class="post-body"><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://local.fo/government-tightens-covid-policy-guidelines-amid-reports-of-rising-infection-rates/" rel="bookmark" title="Government tightens Covid policy guidelines amid reports of rising infection rates">Government tightens Covid policy guidelines amid reports of rising infection rates</a></h2><div class="post-meta-info is-hide-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><span class="vcard author"><a class="url fn n" href="https://local.fo/author/aldanielsdottir/">Alda Nielsdóttir</a></span></span><span class="meta-info-el meta-info-date"><time class="date update" datetime="2021-12-10T01:10:25+00:00">December 10, 2021</time></span><!--#meta info date--></div></div></div><!--#post body--></article></div><div class="post-outer col-sm-6 col-xs-12"><article class="post-wrap post-grid post-grid-2"><div class="post-header"><div class="post-thumb-outer ruby-animated-image ruby-fade"><div class="post-thumb is-image"><a href="https://local.fo/covid-testing-should-be-required-of-all-arrivals-to-the-faroes-prime-minister-nielsen/" title="Covid testing should ‘be required of all arrivals to the Faroes’ — Prime Minister Nielsen" rel="bookmark"><span class="thumbnail-resize"><img width="304" height="225" src="https://local.fo/wp-content/uploads/2021/11/pm-nielsen-sverri-egholm.jpg" class="attachment-newsmax_ruby_crop_364x225 size-newsmax_ruby_crop_364x225 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2021/11/pm-nielsen-sverri-egholm.jpg 615w, https://local.fo/wp-content/uploads/2021/11/pm-nielsen-sverri-egholm-300x222.jpg 300w, https://local.fo/wp-content/uploads/2021/11/pm-nielsen-sverri-egholm-600x444.jpg 600w" sizes="(max-width: 304px) 100vw, 304px" /></span></a></div><div class="post-mask-overlay"></div><div class="post-cat-info is-absolute is-light-text"><a class="cat-info-el cat-info-id-535" href="https://local.fo/category/health/" title="Health">Health</a><a class="cat-info-el cat-info-id-399" href="https://local.fo/category/tourism/" title="Tourism &amp; Travel">Tourism &amp; Travel</a></div></div><!--#thumb outer--></div><div class="post-body"><h2 class="post-title entry-title is-size-3"><a class="post-title-link" href="https://local.fo/covid-testing-should-be-required-of-all-arrivals-to-the-faroes-prime-minister-nielsen/" rel="bookmark" title="Covid testing should ‘be required of all arrivals to the Faroes’ — Prime Minister Nielsen">Covid testing should ‘be required of all arrivals to the Faroes’ — Prime Minister Nielsen</a></h2><div class="post-meta-info is-hide-icon"><div class="post-meta-info-left"><span class="meta-info-el meta-info-author"><span class="vcard author"><a class="url fn n" href="https://local.fo/author/sverriegholm/">Sverri Egholm / Portal.fo</a></span></span><span class="meta-info-el meta-info-date"><time class="date update" datetime="2021-11-23T22:47:50+00:00">November 23, 2021</time></span><!--#meta info date--></div></div></div><!--#post body--></article></div></div></div></div></div><aside class="sidebar-wrap col-sm-4 col-xs-12 clearfix" ><div class="sidebar-inner"><section id="block-34" class="widget widget_block">
<h2 class="has-medium-font-size">Featured videos</h2>
</section><section id="media_video-2" class="widget widget_media_video"><div class="widget-title block-title"><h3>Ultra Safe Cold Storage: Bergfrost</h3></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-18530-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/639610406?loop=0&#038;_=1" /><a href="https://vimeo.com/639610406?loop=0">https://vimeo.com/639610406?loop=0</a></video></div></section><section id="media_video-3" class="widget widget_media_video"><div class="widget-title block-title"><h3>Sonic Surf Norðradalur</h3></div><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-18530-2" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/606972769?loop=0&#038;_=2" /><a href="https://vimeo.com/606972769?loop=0">https://vimeo.com/606972769?loop=0</a></video></div></section><section id="rss-2" class="widget widget_rss"><div class="widget-title block-title"><h3><a class="rsswidget" href="https://faroebusinessreport.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://local.fo/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://faroebusinessreport.com/">Faroe Business Report</a></h3></div><ul><li><a class='rsswidget' href='https://faroebusinessreport.com/ports-shipping/bergfrost-one-of-the-largest-and-safest-cold-stores-in-the-nordic-seas-region-video/'>Bergfrost: One of the largest and safest cold stores in the Nordic Seas region — video</a><div class="rssSummary">https://vimeo.com/639610406   Cold store Bergfrost, likely the largest and safest of its kind in the entire Nordic Seas region, has had a film produced titled ‘Ultra Safe Cold Storage: Bergfrost’. “No wonder freezer trawlers and reefer ships from a range of countries call regularly at the Port of Fuglafjørður in the Faroe Islands — to make [&hellip;]</div></li><li><a class='rsswidget' href='https://faroebusinessreport.com/ports-shipping/port-of-fuglafjordur-a-growing-international-hub-for-the-fish-industry-video/'>Port of Fuglafjørður: A Growing International Hub for the Fish Industry — Video</a><div class="rssSummary">https://vimeo.com/641732871   Port Director Rólant Højsted: Most of our port business is represented by [Bakkafrost-owned fishmeal and salmon feed factory] Havsbrún. They receive ship calls every single day.   For instance, they distribute salmon feed around the country by sea and by road, and also they import additives for [the production of] fish meal and [&hellip;]</div></li><li><a class='rsswidget' href='https://faroebusinessreport.com/ports-shipping/rock-solid-cold-storage/'>Rock Solid Cold Storage</a><div class="rssSummary">Bergfrost managing director Símin Pauli Sivertsen (Maria Olsen Photo) With an environmentally friendly power generation enabling it to consume 20 percent less energy compared to its competition, Bergfrost is one of the ecologically soundest, safest and largest cold stores in the Nordic Seas region.   [Bui Tyril] Fuglafjørður-based cold storage facility Bergfrost is not [...] The [&hellip;]</div></li><li><a class='rsswidget' href='https://faroebusinessreport.com/seafood-fisheries-aquaculture/fishermens-union-pleased-to-see-end-of-rights-auctions/'>Fishermen’s Union ‘Pleased’ to See End of Rights Auctions</a><div class="rssSummary">FF Chairman Jan Højgaard (Maria Olsen Photo) The Faroe Fishermen’s Union (FF) says it’s ‘fairly satisfied’ with the Faroe Islands’ revised fisheries reform; but the introduction of a compulsory health insurance for fishermen is ‘long overdue’ according to chairman Jan Højgaard. [Bui Tyril] Unlike for other workers and officers in the Faroe Islands, [...] The [&hellip;]</div></li><li><a class='rsswidget' href='https://faroebusinessreport.com/ports-shipping/logistics-provider-of-choice/'>Logistics Provider of Choice</a><div class="rssSummary">ASB managing director Eli Lassen (Maria Olsen Photo). Runavík’s Atlantic Supply Base has taken care of logistics and storage for offshore oil and gas exploration activities in the Faroe Islands for years; the company also manages stock for foreign vessels fishing in the Northeast Atlantic. [Bui Tyril] “Never say you can deliver unless [...] The [&hellip;]</div></li></ul></section><section id="text-6" class="widget widget_text"><div class="widget-title block-title"><h3>About Local.fo</h3></div>			<div class="textwidget"><p>Launched in January 2018, Local.fo is the only English-language news daily that covers the Faroe Islands exclusively.</p>
</div>
		</section><section id="block-25" class="widget widget_block">
<hr class="wp-block-separator"/>
</section><section id="block-26" class="widget widget_block widget_text">
<p>We have come to the conclusion that income from advertisements is not sustainable to secure the future of Local.fo but there might be a better way to do it — donations.

<a href="http://www.patreon.com/localfo" target="_blank" rel="noopener noreferrer">Click here</a>&nbsp;to read more</p>
</section><section id="block-27" class="widget widget_block">
<h2>Support Local.fo</h2>
</section><section id="block-28" class="widget widget_block">
<hr class="wp-block-separator"/>
</section></div></aside></div></article></div>
<div id="ruby-footer" class="footer-wrap footer-style-2 is-light-text">
	
	<div class="footer-inner">
					</div><!--footer inner-->
	
<div id="ruby-copyright" class="footer-copyright-wrap copyright-with-nav">
	<div class="ruby-container">
		<div class="copyright-inner clearfix">

						<p class="copyright-text">© 2018 - 2022  Local.fo  (Bravo Golf Spf). All Rights Reserved.   <a href="https://fo.nordixis.com" target="_blank">Nordixis</a></p>
			
							<div id="ruby-footer-menu" class="footer-menu-wrap">

															<div class="menu-footer-container"><ul id="footer-menu" class="footer-menu-inner"><li id="menu-item-11826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11826"><a href="https://local.fo/about/">About</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11613"><a href="https://local.fo/contact/">Contact</a></li>
<li id="menu-item-11614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11614"><a href="https://local.fo/advertise/">Advertise</a></li>
<li id="menu-item-11833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11833"><a href="https://local.fo/privacy-policy/">Privacy Policy</a></li>
</ul></div>									</div>
					</div>
	</div>
</div>

</div></div>
</div>
</div><!--#site outer-->

		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='mediaelement-css'  href='https://local.fo/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://local.fo/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://local.fo/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.14' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/newsmax-core/assets/script.js?ver=1.5' id='newsmax_ruby_core_script-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/local.fo\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.3' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.14' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.14' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.8.3' id='bkswjs-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/local.fo\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/uploads/488/16/public/assets/js/867.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"local-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/uploads/488/913/public/assets/js/692.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/uploads/488/392/assets/js/750.js?ver=2.15.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/modernizr.min.js?ver=v2.8.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/jquery.ui.totop.min.js?ver=v1.2' id='jquery-uitotop-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/jquery.waypoints.min.js?ver=v3.1.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/slick.min.js?ver=v1.6.0' id='slick-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/jquery.tipsy.min.js?ver=v1.0' id='jquery-tipsy-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/jquery.magnific-popup.min.js?ver=v1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/jquery.justifiedGallery.min.js?ver=v3.6.0' id='jquery-justifiedgallery-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/jquery.backstretch.min.js?ver=v2.0.4' id='jquery-backstretch-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/smoothscroll.min.js?ver=v1.2.1' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/jquery.fitvids.min.js?ver=v1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/jquery.sticky.min.js?ver=v1.0.3' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/external/jquery.ruby-sticky.min.js?ver=1.0' id='jquery-ruby-sticky-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfotheme/assets/js/global.js?ver=1.6' id='newsmax-ruby-global-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://local.fo/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://local.fo/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://local.fo/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.38' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"local-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/uploads/488/806/public/assets/js/219/520.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/uploads/488/806/public/assets/js/219/775.js?ver=2.1.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/uploads/488/806/public/assets/js/219/85.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.3' id='wp-mediaelement-js'></script>
<script>window.advads_admin_bar_items = [{"title":"Banner","type":"group"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="local-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/local.fo\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/local.fo\/linkout\/"};var advads_gatracking_uids = {"1":"UA-123456-1"};var advads_gatracking_allads = {"1":{"18328":{"title":"Booking_com_Search_300x250","target":"","impression":true,"click":true},"18316":{"title":"Booking_com_200x250","target":"","impression":true,"click":true},"18315":{"title":"Booking_com_250x250","target":"","impression":true,"click":true},"18301":{"title":"Booking_com_728x90","target":"","impression":true,"click":true},"18230":{"title":"FO & IS number plates wanted","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script></body>
</html>