<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="facebook-domain-verification" content="p6e0cwa6tn8nng8peq5wm7ukpz67gl" />
		<script>window['_q_config'] = {gtag: true};</script>
<script src="https://cookies.fo/qookies/v1.2/latest.js></script>
<script src="https://cookies.fo/api/v2/config?api_key=R212Kp1iTimQEAuxjalO1w"></script>
<script defer src="https://cookies.fo/api/v2/consent?api_key=R212Kp1iTimQEAuxjalO1w"></script>
																					
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="https://local.fo/xmlrpc.php">

	<script type="application/javascript">var ajaxurl = "https://local.fo/wp-admin/admin-ajax.php"</script>		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_sharing_title{text-align:center}div.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing div.heateor_sss_sharing_ul a{float:none!important;display:inline-block;}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Faroe Islands Red Cross sends a further 1 million DKK to Afghanistan</title>
	<meta name="description" content="News from the Faroe Islands — in English" />
	<link rel="canonical" href="https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Faroe Islands Red Cross sends a further 1 million DKK to Afghanistan" />
	<meta property="og:description" content="News from the Faroe Islands — in English" />
	<meta property="og:url" content="https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/" />
	<meta property="og:site_name" content="Local.fo" />
	<meta property="article:publisher" content="http://www.facebook.com/localfo" />
	<meta property="article:published_time" content="2021-12-15T01:11:40+00:00" />
	<meta property="article:modified_time" content="2021-12-15T01:13:26+00:00" />
	<meta property="og:image" content="https://local.fo/wp-content/uploads/2021/12/1638576668zqtrucydxu.jpg" />
	<meta property="og:image:width" content="615" />
	<meta property="og:image:height" content="455" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@faroesenews" />
	<meta name="twitter:site" content="@faroesenews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alda Nielsdóttir / Portal.fo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://local.fo/#organization","name":"Local.fo","url":"https://local.fo/","sameAs":["http://www.facebook.com/localfo","https://twitter.com/faroesenews"],"logo":{"@type":"ImageObject","@id":"https://local.fo/#logo","inLanguage":"en-US","url":"https://local.fo/wp-content/uploads/2018/01/localfologo.png","contentUrl":"https://local.fo/wp-content/uploads/2018/01/localfologo.png","width":981,"height":215,"caption":"Local.fo"},"image":{"@id":"https://local.fo/#logo"}},{"@type":"WebSite","@id":"https://local.fo/#website","url":"https://local.fo/","name":"Local.fo","description":"News from the Faroe Islands \u2014 in English","publisher":{"@id":"https://local.fo/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://local.fo/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/#primaryimage","inLanguage":"en-US","url":"https://local.fo/wp-content/uploads/2021/12/1638576668zqtrucydxu.jpg","contentUrl":"https://local.fo/wp-content/uploads/2021/12/1638576668zqtrucydxu.jpg","width":615,"height":455,"caption":"Image credits: Red Cross."},{"@type":"WebPage","@id":"https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/#webpage","url":"https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/","name":"Faroe Islands Red Cross sends a further 1 million DKK to Afghanistan","isPartOf":{"@id":"https://local.fo/#website"},"primaryImageOfPage":{"@id":"https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/#primaryimage"},"datePublished":"2021-12-15T01:11:40+00:00","dateModified":"2021-12-15T01:13:26+00:00","description":"News from the Faroe Islands \u2014 in English","breadcrumb":{"@id":"https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/"]}]},{"@type":"BreadcrumbList","@id":"https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://local.fo/"},{"@type":"ListItem","position":2,"name":"Faroe Islands Red Cross sends a further 1 million DKK to Afghanistan"}]},{"@type":"Article","@id":"https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/#article","isPartOf":{"@id":"https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/#webpage"},"author":{"@id":"https://local.fo/#/schema/person/5014e0637da59e4ec10b72df2e1c5402"},"headline":"Faroe Islands Red Cross sends a further 1 million DKK to Afghanistan","datePublished":"2021-12-15T01:11:40+00:00","dateModified":"2021-12-15T01:13:26+00:00","mainEntityOfPage":{"@id":"https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/#webpage"},"wordCount":286,"publisher":{"@id":"https://local.fo/#organization"},"image":{"@id":"https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/#primaryimage"},"thumbnailUrl":"https://local.fo/wp-content/uploads/2021/12/1638576668zqtrucydxu.jpg","articleSection":["Humanitarian Aid"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://local.fo/#/schema/person/5014e0637da59e4ec10b72df2e1c5402","name":"Alda Nielsd\u00f3ttir / Portal.fo","image":{"@type":"ImageObject","@id":"https://local.fo/#personlogo","inLanguage":"en-US","url":"https://local.fo/wp-content/uploads/2019/12/aldanielsdottir1-100x100.jpg","contentUrl":"https://local.fo/wp-content/uploads/2019/12/aldanielsdottir1-100x100.jpg","caption":"Alda Nielsd\u00f3ttir / Portal.fo"},"url":"https://local.fo/author/aldanielsdottir/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local.fo &raquo; Feed" href="https://local.fo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/local.fo\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- local.fo is managing ads with Advanced Ads --><script id="local-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://local.fo/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://local.fo/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://local.fo/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://local.fo/wp-content/plugins/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=13.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://local.fo/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://local.fo/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://local.fo/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://local.fo/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='https://local.fo/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wise_chat_core-css'  href='https://local.fo/wp-content/plugins/wise-chat-pro/css/wise_chat.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://local.fo/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://local.fo/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://local.fo/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://local.fo/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://local.fo/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://local.fo/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag_vendors-css'  href='https://local.fo/wp-content/themes/localfowp/css/vendors.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css'  href='https://local.fo/wp-content/themes/localfowp/css/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>
.header-1 .header-main, 
                                        .header-2 .header-main, 
                                        .header-3 .site-header, 
                                        .header-4 .navigation-bar,
                                        .header-5 .navigation-bar,
                                        .header-6 .navigation-bar,
                                        .header-7 .header-main,
                                        .header-8 .header-main,
                                        .header-9 .site-header
                                        {background: #1f1f1f;}.sticky-header.is-fixed > .navigation-bar
                                        {background: #1f1f1f;}#mnmd-mobile-header
                                        {background: #1f1f1f;}.site-footer, .footer-3.site-footer, .footer-5.site-footer, .footer-6.site-footer
                                        {background: #1f1f1f;}::selection {color: #FFF; background: #1875BB;}::-webkit-selection {color: #FFF; background: #1875BB;}a, a:hover, a:focus, a:active, .color-primary, .site-title, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after,
            .author-box .author-name a
            {color: #1875BB;}.category-tile__name, .cat-0.cat-theme-bg.cat-theme-bg, .primary-bg-color, .navigation--main > li > a:before, .mnmd-pagination__item-current, .mnmd-pagination__item-current:hover, 
            .mnmd-pagination__item-current:focus, .mnmd-pagination__item-current:active, .mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item,
            .subscribe-form__fields input[type='submit'], .has-overlap-bg:before, .post__cat--bg, a.post__cat--bg, .entry-cat--bg, a.entry-cat--bg, 
            .comments-count-box, .mnmd-widget--box .widget__title,  .posts-list > li .post__thumb:after, 
            .widget_calendar td a:before, .widget_calendar #today, .widget_calendar #today a, .entry-action-btn, .posts-navigation__label:before, 
            .comment-form .form-submit input[type='submit'], .mnmd-carousel-dots-b .swiper-pagination-bullet-active,
             .site-header--side-logo .header-logo:not(.header-logo--mobile), .list-square-bullet > li > *:before, .list-square-bullet-exclude-first > li:not(:first-child) > *:before,
             .btn-primary, .btn-primary:active, .btn-primary:focus, .btn-primary:hover, 
             .btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover
            {background-color: #1875BB;}.site-header--skin-4 .navigation--main > li > a:before
            {background-color: #1875BB !important;}.post-score-hexagon .hexagon-svg g path
            {fill: #1875BB;}.has-overlap-frame:before, .mnmd-gallery-slider .fotorama__thumb-border, .bypostauthor > .comment-body .comment-author > img
            {border-color: #1875BB;}.mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item:after
            {border-left-color: #1875BB;}.comments-count-box:before
            {border-top-color: #1875BB;}.navigation--offcanvas li > a:after
            {border-right-color: #1875BB;}.post--single-cover-gradient .single-header
            {
                background-image: -webkit-linear-gradient( bottom , #1875BB 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
                background-image: linear-gradient(to top, #1875BB 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
            }.subscribe-form__fields input[type='submit']:hover,
            .comment-form .form-submit input[type='submit']:active, .comment-form .form-submit input[type='submit']:focus, .comment-form .form-submit input[type='submit']:hover
            {background-color: #1875BB;}mnmd-video-box__playlist .is-playing .post__thumb:after { content: 'Now playing'; }
</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://local.fo/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://local.fo/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://local.fo/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://local.fo/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6_a1-css-main-css'  href='https://local.fo/wp-content/plugins/patron-plugin-pro/plugin/templates/default/style.css?ver=1.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.3.3' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8.2' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/local.fo\/wp-admin\/admin-ajax.php","nonce":"01a9040765"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.3' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://local.fo/wp-json/" /><link rel="alternate" type="application/json" href="https://local.fo/wp-json/wp/v2/posts/18215" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://local.fo/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://local.fo/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 5.7.1" />
<link rel='shortlink' href='https://local.fo/?p=18215' />
<link rel="alternate" type="application/json+oembed" href="https://local.fo/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocal.fo%2Ffaroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://local.fo/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flocal.fo%2Ffaroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.5" /><style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://local.fo/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://local.fo/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '233171650954966', {}, {
    "agent": "wordpress-5.8.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=233171650954966&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://local.fo");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e785704-090b-45da-8660-fd72e102dfc5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "Local.fo";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.65a2ca34-f112-4f9d-a5c6-253c0b61cb9f";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://local.fo/wp-content/uploads/2018/09/cropped-favico-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Hide product meta on single product page */
.single-product .product_meta {
   display: none;
}		</style>
		<style id="tnm_option-dynamic-css" title="dynamic-css" class="redux-options-output">body{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;font-display:swap;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;font-display:swap;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;font-display:swap;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;font-display:swap;}.header-main{padding-top:40px;padding-bottom:40px;}</style>	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63350464-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63350464-1');
</script>

    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/"
          },
          "headline": "Faroe Islands Red Cross sends a further 1 million DKK to Afghanistan",
          "image": [
            "https://local.fo/wp-content/uploads/2021/12/1638576668zqtrucydxu.jpg"
           ],
          "datePublished": "2021-12-15T01:11:40+00:00",
          "dateModified": "2021-12-15T01:13:26+00:00",
          "author": {
            "@type": "Person",
            "name": "Alda Nielsdóttir / Portal.fo"
          },
           "publisher": {
            "@type": "Organization",
            "name": "Local.fo",
            "logo": {
              "@type": "ImageObject",
              "url": "https://local.fo/wp-content/uploads/2019/12/logonew-02.png"
            }
          },
          "description": ""
        }
        </script>
    </head>
<body class="post-template-default single single-post postid-18215 single-format-standard header-5 theme-localfowp woocommerce-no-js aa-prefix-local-">
    <div class="site-wrapper">
        <header class="site-header site-header--skin-2">
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm  mobile-header--inverse">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="https://local.fo">
                                            
                        <img src="https://local.fo/wp-content/uploads/2019/12/logonew-02.png" alt="logo"/>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
    			<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
    				<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
    			</button>
                    			<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
    				<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
    			</a>
                    		</div>
    	</div>
    </div><!-- Mobile header -->
    <!-- Navigation bar -->
    <nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm js-sticky-header-holder  navigation-bar--inverse">
		<div class="navigation-bar__inner">
            <div class="navigation-bar__section">
				                                    				<div class="site-logo header-logo">
					<a href="https://local.fo">
						<!-- logo open -->
                                                    <img src="https://local.fo/wp-content/uploads/2019/12/logonew-02.png" alt="logo"/>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
            <div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="navigation navigation--main navigation--inline"><li id="menu-item-11704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11704"><a href="https://local.fo/">Home</a></li>
<li id="menu-item-11607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11607"><a href="http://www.local.fo/all-articles">News</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-13597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13597 menu-item-cat-5"><a href="https://local.fo/category/business/">Business</a></li>
	<li id="menu-item-13598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13598 menu-item-cat-522"><a href="https://local.fo/category/crime/">Crime</a></li>
	<li id="menu-item-13599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13599 menu-item-cat-27"><a href="https://local.fo/category/culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-13600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13600 menu-item-cat-50"><a href="https://local.fo/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-13601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13601 menu-item-cat-61"><a href="https://local.fo/category/events/">Events</a></li>
	<li id="menu-item-13602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13602 menu-item-cat-25"><a href="https://local.fo/category/pictures/">Pictures</a></li>
	<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603 menu-item-cat-2"><a href="https://local.fo/category/politics/">Politics</a></li>
	<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604 menu-item-cat-24"><a href="https://local.fo/category/society/">Governance and Society</a></li>
	<li id="menu-item-13605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13605 menu-item-cat-3"><a href="https://local.fo/category/sports/">Sports</a></li>
	<li id="menu-item-13606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606 menu-item-cat-399"><a href="https://local.fo/category/tourism/">Tourism &amp; Travel</a></li>
	<li id="menu-item-13667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13667 menu-item-cat-22"><a href="https://local.fo/category/videos/">Videos</a></li>
	<li id="menu-item-13607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13607 menu-item-cat-523"><a href="https://local.fo/category/weather/">Weather</a></li>
</ul><!-- end 0 --></div><!-- Close mnmd-menu__inner --></div><!-- Close mnmd-menu --></li>
<li id="menu-item-11610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11610"><a href="https://local.fo/thingstodo/">Plan Your Trip</a><div class="sub-menu"><div class="sub-menu-inner"><ul class="list-unstyled clearfix">	<li id="menu-item-16815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16815"><a href="https://local.fo/thingstodo/accommodation-travel/">Accommodation &#038; Travel</a></li>
	<li id="menu-item-18179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18179"><a href="https://local.fo/thingstodo/adventures-excursions-guided-tours/">Adventures, Excursions, Guided Tours</a></li>
	<li id="menu-item-18170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18170"><a href="https://local.fo/thingstodo/art-galleries/">Art Galleries</a></li>
	<li id="menu-item-18174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18174"><a href="https://local.fo/thingstodo/birdwatching/">Birdwatching</a></li>
	<li id="menu-item-13559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13559"><a href="https://local.fo/thingstodo/cafes_etc/">Cafes, Restaurants, Bars &#038; Clubs</a></li>
	<li id="menu-item-13560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13560"><a href="https://local.fo/thingstodo/car-rental-etc/">Car Rental &#038; Public Transportation</a></li>
	<li id="menu-item-18173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18173"><a href="https://local.fo/thingstodo/diving/">Diving</a></li>
	<li id="menu-item-18184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="https://local.fo/thingstodo/fishing/">Fishing</a></li>
	<li id="menu-item-18172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18172"><a href="https://local.fo/thingstodo/horseback-riding/">Horseback Riding</a></li>
	<li id="menu-item-18169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18169"><a href="https://local.fo/thingstodo/museums-libraries/">Museums &#038; Libraries</a></li>
	<li id="menu-item-18175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18175"><a href="https://local.fo/thingstodo/music-ventures/">Music Ventures</a></li>
	<li id="menu-item-18171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18171"><a href="https://local.fo/thingstodo/sailing/">Sailing</a></li>
	<li id="menu-item-16817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16817"><a href="https://local.fo/thingstodo/shopping/">Shopping &#038; Souvenirs</a></li>
	<li id="menu-item-16816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://local.fo/thingstodo/sights-places/">Sights &#038; Places</a></li>
</ul><!-- end 0 --></div><!-- Close mnmd-menu__inner --></div><!-- Close mnmd-menu --></li>
<li id="menu-item-13689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13689"><a href="https://local.fo/weather/">Weather</a></li>
<li id="menu-item-11611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11611"><a href="https://local.fo/whatson/">What’s On</a></li>
<li id="menu-item-11989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11989"><a href="https://local.fo/webshop/">Web Shop</a></li>
<li id="menu-item-15173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15173"><a href="https://local.fo/chat/">Chat</a></li>
<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="http://www.patreon.com/localfo">Donate</a></li>
<li id="menu-item-17664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17664"><a href="https://lokalt.fo">FØROYSKT » Lokalt.fo</a></li>
</ul></div>			</div>
			<div class="navigation-bar__section">
                					<ul class="social-list list-horizontal  social-list--inverse">
						<li><a href="https://www.facebook.com/localfo" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/faroesenews" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/local.fo" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>            						
					</ul>
                			</div>
			<div class="navigation-bar__section lwa lwa-template-modal">
                				<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
            </div>
		</div><!-- .navigation-bar__inner -->

		<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="https://local.fo/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->    </nav><!-- Navigation-bar -->
</header><!-- Site header -->		
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "28e66cdf-43dc-4818-99a1-7a3e5f953c67",
    });
  });
</script><div class="site-content single-entry">
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
            <div class="row">
                <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-18215 post type-post status-publish format-standard has-post-thumbnail hentry category-humanitarian-aid">
                        <div class="single-content">
                            <header class="single-header">
                                <a class="cat-539 post__cat cat-theme" href="https://local.fo/category/humanitarian-aid/">Humanitarian Aid</a>								<h1 class="entry-title">Faroe Islands Red Cross sends a further 1 million DKK to Afghanistan</h1>
																<!-- Entry meta -->
<div class="entry-meta">
	<span class="entry-author entry-author--with-ava">
        <img data-del="avatar" alt="Alda Nielsdóttir / Portal.fo" src='https://local.fo/wp-content/uploads/2019/12/aldanielsdottir1-100x100.jpg' class='avatar pp-user-avatar avatar-34 photo entry-author__avatar' height='34' width='34'/>By <a class="entry-author__name" title="Posts by Alda Nielsdóttir / Portal.fo" rel="author" href="https://local.fo/author/aldanielsdottir/">Alda Nielsdóttir / Portal.fo</a>    </span>
    <time class="time published" datetime="2021-12-15T01:11:40+00:00" title="December 15, 2021 at 1:11 am"><i class="mdicon mdicon-schedule"></i>6 hours ago</time></div>							</header>
                                                        
                            <div class="entry-thumb single-entry-thumb"><img width="615" height="400" src="https://local.fo/wp-content/uploads/2021/12/1638576668zqtrucydxu-615x400.jpg" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image" alt="" loading="lazy" /><div class="single-entry-thumb-caption"><span>Image credits: Red Cross.</span></div></div>                            
                            <div class="single-body entry-content typography-copy">
                                                                <p class="p1">The Faroe Islands Red Cross has donated a further one million DKK (130,000 EUR) in humanitarian aid to Afghanistan, the organization announced.</p>
<p class="p1">“The situation in Afghanistan is extremely gloomy with more and more people forced out of their homes,” a statement from the charity read. “For this reason there is an increased need for immediate humanitarian aid to provide food, water and healthcare.”<span class="Apple-converted-space"> </span></p>
<p class="p1">“For decades the country has been in great need of aid, and this year the situation only worsened,” the statement continued. “Furthermore, drought has impacted local food supplies while Covid-19 has burdened the already vulnerable healthcare system, and financial sanctions have impacted the country’s economy, resulting in doctors, teachers and care workers going without pay for five months. The country is also plagued by famine, and the number of children at the Red Cross hospitals has more than doubled since August.”</p>
<p class="p1">About three months ago, the Faroe Islands Red Cross donated half a million DKK to humanitarian aid in Afghanistan Alongside the one-and-a-half million DKK (200,000 EUR) donated by the Red Cross since September, the Government of the Faroe Islands in October donated half a million DKK to Afghanistan through the UN’s World Food Programme.</p>
<p class="p1">The Faroe Islands Red Cross a few weeks ago raised a total of 3.4 million DKK (460,000 EUR) in donations at their annual fundraising event, which for the past two years has been televised.</p>
<p class="p1">The recent one million DKK donated by the Faroe Islands Red Cross will be spent on 40 healthcare centers and hospitals in Afghanistan providing psychological help to children and young adults as well as offering other basic necessities including food, water and protection, we’re told.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://local.fo/faroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article on social media:</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flocal.fo%2Ffaroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?text=Faroe%20Islands%20Red%20Cross%20sends%20a%20further%201%20million%20DKK%20to%20Afghanistan&url=https%3A%2F%2Flocal.fo%2Ffaroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Flocal.fo%2Ffaroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan%2F&title=Faroe%20Islands%20Red%20Cross%20sends%20a%20further%201%20million%20DKK%20to%20Afghanistan" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram" href="https://www.instagram.com/" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#53beee;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_button_vkontakte" href="https://vk.com/share.php?&url=https%3A%2F%2Flocal.fo%2Ffaroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan%2F" title="Vkontakte" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_vkontakte" style="background-color:#5e84ac;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-1 -2 34 34"><path fill-rule="evenodd" clip-rule="evenodd" fill="#fff" d="M15.764 22.223h1.315s.394-.044.6-.262c.184-.2.18-.574.18-.574s-.03-1.764.79-2.023c.81-.255 1.844 1.705 2.942 2.46.832.57 1.464.445 1.464.445l2.936-.04s1.538-.097.81-1.304c-.06-.1-.426-.894-2.186-2.526-1.843-1.71-1.594-1.434.624-4.39 1.353-1.804 1.893-2.902 1.724-3.374-.16-.45-1.153-.33-1.153-.33l-3.306.02s-.247-.034-.428.074c-.178.108-.293.356-.293.356s-.522 1.394-1.223 2.58c-1.47 2.5-2.06 2.633-2.3 2.476-.563-.36-.42-1.454-.42-2.23 0-2.423.365-3.435-.72-3.696-.357-.085-.623-.143-1.544-.15-1.182-.014-2.18.003-2.743.28-.378.185-.667.595-.49.62.218.027.713.13.975.49.34.46.33 1.496.33 1.496s.193 2.852-.46 3.206c-.442.245-1.056-.252-2.37-2.52-.67-1.163-1.18-2.446-1.18-2.446s-.1-.24-.273-.37c-.212-.155-.506-.204-.506-.204l-3.145.02s-.473.015-.647.22c-.154.183-.01.56-.01.56s2.46 5.757 5.245 8.657c2.553 2.66 5.454 2.485 5.454 2.485z"/></svg></span></a><a class="heateor_sss_button_tumblr" href="https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Flocal.fo%2Ffaroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan%2F&title=Faroe%20Islands%20Red%20Cross%20sends%20a%20further%201%20million%20DKK%20to%20Afghanistan&caption=" title="Tumblr" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg aheateor_sss_s__default heateor_sss_s_tumblr" style="background-color:#29435d;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 36 36"><path fill="#fff" d="M20.775 21.962c-.37.177-1.08.33-1.61.345-1.598.043-1.907-1.122-1.92-1.968v-6.217h4.007V11.1H17.26V6.02h-2.925s-.132.044-.144.15c-.17 1.556-.895 4.287-3.923 5.378v2.578h2.02v6.522c0 2.232 1.647 5.404 5.994 5.33 1.467-.025 3.096-.64 3.456-1.17l-.96-2.846z"/></svg></span></a><a class="heateor_sss_button_telegram" href="https://telegram.me/share/url?url=https%3A%2F%2Flocal.fo%2Ffaroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan%2F&text=Faroe%20Islands%20Red%20Cross%20sends%20a%20further%201%20million%20DKK%20to%20Afghanistan" title="Telegram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_telegram" style="background-color:#3da5f1;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M25.515 6.896L6.027 14.41c-1.33.534-1.322 1.276-.243 1.606l5 1.56 1.72 5.66c.226.625.115.873.77.873.506 0 .73-.235 1.012-.51l2.43-2.363 5.056 3.734c.93.514 1.602.25 1.834-.863l3.32-15.638c.338-1.363-.52-1.98-1.41-1.577z"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Faroe%20Islands%20Red%20Cross%20sends%20a%20further%201%20million%20DKK%20to%20Afghanistan' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Flocal.fo%2Ffaroe-islands-red-cross-sends-a-further-1-million-dkk-to-afghanistan%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:30px;height:30px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-539 entry-cat cat-theme" href="https://local.fo/category/humanitarian-aid/">Humanitarian Aid</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                    				</ul>
			</div>
		</div>
	</div>

	</footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->                                                                               
                                                            <div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="https://local.fo/category/humanitarian-aid/" class="cat-539 cat-theme">Humanitarian Aid</a></h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://local.fo/red-cross-faroe-islands-donates-0-5-million-dkk-in-relief-aid-to-tigray/"><img width="180" height="180" src="https://local.fo/wp-content/uploads/2021/07/ethiopian_refugees-EPA-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2021/07/ethiopian_refugees-EPA-180x180.jpg 180w, https://local.fo/wp-content/uploads/2021/07/ethiopian_refugees-EPA-150x150.jpg 150w, https://local.fo/wp-content/uploads/2021/07/ethiopian_refugees-EPA-400x400.jpg 400w, https://local.fo/wp-content/uploads/2021/07/ethiopian_refugees-EPA-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://local.fo/red-cross-faroe-islands-donates-0-5-million-dkk-in-relief-aid-to-tigray/">Red Cross Faroe Islands donates 0.5 million DKK in relief aid to Tigray, Ethiopia</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-07-14T01:42:28+00:00" title="July 14, 2021 at 1:42 am"><i class="mdicon mdicon-schedule"></i>July 14, 2021</time><span><i class="mdicon mdicon-visibility"></i>466 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://local.fo/red-cross-faroe-islands-donates-another-150000-dkk-to-lebanon/"><img width="180" height="180" src="https://local.fo/wp-content/uploads/2021/01/red_cress_Kevin_Paes_w-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2021/01/red_cress_Kevin_Paes_w-180x180.jpg 180w, https://local.fo/wp-content/uploads/2021/01/red_cress_Kevin_Paes_w-150x150.jpg 150w, https://local.fo/wp-content/uploads/2021/01/red_cress_Kevin_Paes_w-400x400.jpg 400w, https://local.fo/wp-content/uploads/2021/01/red_cress_Kevin_Paes_w-600x600.jpg 600w, https://local.fo/wp-content/uploads/2021/01/red_cress_Kevin_Paes_w-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://local.fo/red-cross-faroe-islands-donates-another-150000-dkk-to-lebanon/">Red Cross Faroe Islands donates another 150,000 DKK to Lebanon</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2021-01-10T21:19:00+00:00" title="January 10, 2021 at 9:19 pm"><i class="mdicon mdicon-schedule"></i>January 10, 2021</time><span><i class="mdicon mdicon-visibility"></i>673 views</span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://local.fo/red-cross-faroe-islands-donates-500000-dkk-in-aid-to-health-clinics-in-yemen/"><img width="180" height="180" src="https://local.fo/wp-content/uploads/2020/12/1608456254m7moe9bzdu-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2020/12/1608456254m7moe9bzdu-180x180.jpg 180w, https://local.fo/wp-content/uploads/2020/12/1608456254m7moe9bzdu-150x150.jpg 150w, https://local.fo/wp-content/uploads/2020/12/1608456254m7moe9bzdu-400x400.jpg 400w, https://local.fo/wp-content/uploads/2020/12/1608456254m7moe9bzdu-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://local.fo/red-cross-faroe-islands-donates-500000-dkk-in-aid-to-health-clinics-in-yemen/">Red Cross Faroe Islands donates 500,000 DKK in aid to health clinics in Yemen</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-12-24T00:46:05+00:00" title="December 24, 2020 at 12:46 am"><i class="mdicon mdicon-schedule"></i>December 24, 2020</time><span><i class="mdicon mdicon-visibility"></i>591 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="https://local.fo/red-cross-faroe-islands-donates-500000-dkk-to-lessen-effects-of-climate-change-in-africa/"><img width="180" height="180" src="https://local.fo/wp-content/uploads/2020/12/redcross1-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" loading="lazy" srcset="https://local.fo/wp-content/uploads/2020/12/redcross1-180x180.jpg 180w, https://local.fo/wp-content/uploads/2020/12/redcross1-150x150.jpg 150w, https://local.fo/wp-content/uploads/2020/12/redcross1-400x400.jpg 400w, https://local.fo/wp-content/uploads/2020/12/redcross1-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="https://local.fo/red-cross-faroe-islands-donates-500000-dkk-to-lessen-effects-of-climate-change-in-africa/">Red Cross Faroe Islands donates 500,000 DKK to lessen effects of climate change in Africa</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2020-12-06T19:27:48+00:00" title="December 6, 2020 at 7:27 pm"><i class="mdicon mdicon-schedule"></i>December 6, 2020</time><span><i class="mdicon mdicon-visibility"></i>701 views</span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--></div></div><nav class="mnmd-pagination text-center"><a href="https://local.fo/category/humanitarian-aid/" class="btn btn-default">View all Humanitarian Aid<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div>                </div><!-- .mnmd-main-col -->
                
                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
					<div class="theiaStickySidebar">
                        <div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Cart</h4></div><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="block-11" class="widget widget_block">
<h5>Featured Videos</h5>
</div><div id="block-13" class="widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-vimeo wp-block-embed-vimeo"><div class="wp-block-embed__wrapper">
<div class="mnmd-responsive-video"><iframe loading="lazy" title="Ultra Safe Cold Storage: Bergfrost" src="https://player.vimeo.com/video/639610406?h=95980289a2&amp;dnt=1&amp;app_id=122963" width="1200" height="633" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></div>
</div><figcaption><strong>Ultra Safe Cold Storage: Bergfrost</strong></figcaption></figure>
</div><div id="block-15" class="widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-vimeo wp-block-embed-vimeo"><div class="wp-block-embed__wrapper">
<div class="mnmd-responsive-video"><iframe loading="lazy" title="Port of Fuglafj&amp;oslash;r&amp;eth;ur: A growing international hub for the fish industry" src="https://player.vimeo.com/video/641732871?h=87b3e99170&amp;dnt=1&amp;app_id=122963" width="1200" height="633" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></div>
</div><figcaption><strong>Port of Fuglafjørður: A growing international hub for the fish industry</strong></figcaption></figure>
</div><div id="block-18" class="widget widget_block"><hr></div><div id="text-19" class="widget widget_text"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Support Local.fo</h4></div>			<div class="textwidget"><p>We have come to the conclusion that income from advertisements is not sustainable to secure the future of Local.fo but there might be a better way to do it — donations.</p>
<p><a href="http://www.patreon.com/localfo" target="_blank" rel="noopener noreferrer">Click here</a> to read more</p>
</div>
		</div><div id="block-19" class="widget widget_block"><hr></div><div id="rss-2" class="widget widget_rss"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text"><a class="rsswidget" href="https://faroebusinessreport.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://local.fo/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://faroebusinessreport.com/">Faroe Business Report</a></h4></div><ul><li><a class='rsswidget' href='https://faroebusinessreport.com/ports-shipping/bergfrost-one-of-the-largest-and-safest-cold-stores-in-the-nordic-seas-region-video/'>Bergfrost: One of the largest and safest cold stores in the Nordic Seas region — video</a><div class="rssSummary">https://vimeo.com/639610406   Cold store Bergfrost, likely the largest and safest of its kind in the entire Nordic Seas region, has had a film produced titled ‘Ultra Safe Cold Storage: Bergfrost’. “No wonder freezer trawlers and reefer ships from a range of countries call regularly at the Port of Fuglafjørður in the Faroe Islands — to make [&hellip;]</div></li><li><a class='rsswidget' href='https://faroebusinessreport.com/ports-shipping/port-of-fuglafjordur-a-growing-international-hub-for-the-fish-industry-video/'>Port of Fuglafjørður: A Growing International Hub for the Fish Industry — Video</a><div class="rssSummary">https://vimeo.com/641732871   Port Director Rólant Højsted: Most of our port business is represented by [Bakkafrost-owned fishmeal and salmon feed factory] Havsbrún. They receive ship calls every single day.   For instance, they distribute salmon feed around the country by sea and by road, and also they import additives for [the production of] fish meal and [&hellip;]</div></li><li><a class='rsswidget' href='https://faroebusinessreport.com/ports-shipping/rock-solid-cold-storage/'>Rock Solid Cold Storage</a><div class="rssSummary">Bergfrost managing director Símin Pauli Sivertsen (Maria Olsen Photo) With an environmentally friendly power generation enabling it to consume 20 percent less energy compared to its competition, Bergfrost is one of the ecologically soundest, safest and largest cold stores in the Nordic Seas region.   [Bui Tyril] Fuglafjørður-based cold storage facility Bergfrost is not [...] The [&hellip;]</div></li><li><a class='rsswidget' href='https://faroebusinessreport.com/seafood-fisheries-aquaculture/fishermens-union-pleased-to-see-end-of-rights-auctions/'>Fishermen’s Union ‘Pleased’ to See End of Rights Auctions</a><div class="rssSummary">FF Chairman Jan Højgaard (Maria Olsen Photo) The Faroe Fishermen’s Union (FF) says it’s ‘fairly satisfied’ with the Faroe Islands’ revised fisheries reform; but the introduction of a compulsory health insurance for fishermen is ‘long overdue’ according to chairman Jan Højgaard. [Bui Tyril] Unlike for other workers and officers in the Faroe Islands, [...] The [&hellip;]</div></li><li><a class='rsswidget' href='https://faroebusinessreport.com/ports-shipping/logistics-provider-of-choice/'>Logistics Provider of Choice</a><div class="rssSummary">ASB managing director Eli Lassen (Maria Olsen Photo). Runavík’s Atlantic Supply Base has taken care of logistics and storage for offshore oil and gas exploration activities in the Faroe Islands for years; the company also manages stock for foreign vessels fishing in the Northeast Atlantic. [Bui Tyril] “Never say you can deliver unless [...] The [&hellip;]</div></li></ul></div>                    </div>
				</div><!-- .mnmd-sub-col -->
            </div>
        </div>
    </div>
</div>
		
<footer class="site-footer footer-5   site-footer--inverse inverse-text">
        		<div class="site-footer__section site-footer__section--seperated site-footer__section--bordered">
            <div class="container">
				<nav class="footer-menu text-center">
					<div class="menu-footer-container"><ul id="menu-footer" class="navigation navigation--footer navigation--inline"><li id="menu-item-11826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11826"><a href="https://local.fo/about/">About</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11613"><a href="https://local.fo/contact/">Contact</a></li>
<li id="menu-item-11614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11614"><a href="https://local.fo/advertise/">Advertise</a></li>
<li id="menu-item-11833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11833"><a href="https://local.fo/privacy-policy/">Privacy Policy</a></li>
</ul></div>				</nav>
			</div>
		</div>
        	<div class="site-footer__section">
		<div class="container">
            <div class="site-footer__section-inner">
				<ul class="social-list social-list--xl list-center">
					<li><a href="https://www.facebook.com/localfo" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/faroesenews" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/local.fo" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>				</ul>
            </div>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                ©2019 - 2021 Local.fo (Bravo Golf Spf). All rights reserved.			</div>
		</div>
	</div>
    </footer>
<!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="https://local.fo">
				<!-- logo open -->
                                    <img src="https://local.fo/wp-content/uploads/2019/09/logomob.png" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
			<li><a href="https://www.facebook.com/localfo" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/faroesenews" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/local.fo" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>		</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11704"><a href="https://local.fo/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11607"><a href="http://www.local.fo/all-articles">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13597 menu-item-cat-5"><a href="https://local.fo/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13598 menu-item-cat-522"><a href="https://local.fo/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13599 menu-item-cat-27"><a href="https://local.fo/category/culture/">Arts &amp; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13600 menu-item-cat-50"><a href="https://local.fo/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13601 menu-item-cat-61"><a href="https://local.fo/category/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13602 menu-item-cat-25"><a href="https://local.fo/category/pictures/">Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603 menu-item-cat-2"><a href="https://local.fo/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604 menu-item-cat-24"><a href="https://local.fo/category/society/">Governance and Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13605 menu-item-cat-3"><a href="https://local.fo/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13606 menu-item-cat-399"><a href="https://local.fo/category/tourism/">Tourism &amp; Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13667 menu-item-cat-22"><a href="https://local.fo/category/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13607 menu-item-cat-523"><a href="https://local.fo/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11610"><a href="https://local.fo/thingstodo/">Plan Your Trip</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16815"><a href="https://local.fo/thingstodo/accommodation-travel/">Accommodation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18179"><a href="https://local.fo/thingstodo/adventures-excursions-guided-tours/">Adventures, Excursions, Guided Tours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18170"><a href="https://local.fo/thingstodo/art-galleries/">Art Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18174"><a href="https://local.fo/thingstodo/birdwatching/">Birdwatching</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13559"><a href="https://local.fo/thingstodo/cafes_etc/">Cafes, Restaurants, Bars &#038; Clubs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13560"><a href="https://local.fo/thingstodo/car-rental-etc/">Car Rental &#038; Public Transportation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18173"><a href="https://local.fo/thingstodo/diving/">Diving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18184"><a href="https://local.fo/thingstodo/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18172"><a href="https://local.fo/thingstodo/horseback-riding/">Horseback Riding</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18169"><a href="https://local.fo/thingstodo/museums-libraries/">Museums &#038; Libraries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18175"><a href="https://local.fo/thingstodo/music-ventures/">Music Ventures</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18171"><a href="https://local.fo/thingstodo/sailing/">Sailing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16817"><a href="https://local.fo/thingstodo/shopping/">Shopping &#038; Souvenirs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16816"><a href="https://local.fo/thingstodo/sights-places/">Sights &#038; Places</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13689"><a href="https://local.fo/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11611"><a href="https://local.fo/whatson/">What’s On</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11989"><a href="https://local.fo/webshop/">Web Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15173"><a href="https://local.fo/chat/">Chat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="http://www.patreon.com/localfo">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17664"><a href="https://lokalt.fo">FØROYSKT » Lokalt.fo</a></li>
</ul></div>	</div>
    
        
        
    </div><!-- Off-canvas menu --><!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->

<!-- Drip Code -->
<script type="text/javascript">
	var _dcq = _dcq || [];
	var _dcs = _dcs || {};
	_dcs.account = '9260474';

	(function() {
		var dc = document.createElement('script');
		dc.type = 'text/javascript'; dc.async = true;
		dc.src = '//tag.getdrip.com/9260474.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(dc, s);
	})();
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://local.fo/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/local.fo\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.2' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.8.2' id='bkswjs-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/local.fo\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.7.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e611fe3233f4602a132dcb93df6ed9fc","fragment_name":"wc_fragments_e611fe3233f4602a132dcb93df6ed9fc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/local.fo\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c0744e545f","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/throttle-debounce.min.js?ver=5.8.2' id='throttle-debounce-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/bootstrap.min.js?ver=5.8.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/countdown.min.js?ver=5.8.2' id='final-countdown-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/flickity.min.js?ver=5.8.2' id='flickity-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/fotorama.min.js?ver=5.8.2' id='fotorama-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/magnific-popup.min.js?ver=5.8.2' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/owl-carousel.min.js?ver=5.8.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/perfect-scrollbar.min.js?ver=5.8.2' id='perfect-scrollbar-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/theiaStickySidebar.min.js?ver=5.8.2' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/vticker.min.js?ver=5.8.2' id='vticker-js'></script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/vendors/fitvids.js?ver=5.8.2' id='fitvids-js'></script>
<script type='text/javascript' id='thenextmag-scripts-js-extra'>
/* <![CDATA[ */
var ajax_buff = {"tnm_security":{"tnm_security_code":{"content":"329bc14510"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://local.fo/wp-content/themes/localfowp/js/scripts.js?ver=5.8.2' id='thenextmag-scripts-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://local.fo/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://local.fo/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://local.fo/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://local.fo/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.36' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://local.fo/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><link rel = "stylesheet" type = "text/css" href = "https://local.fo/vev-data/style-vev.css?t=1639553318" />
<script type="text/javascript"  src="https://local.fo/vev-data/vev-results.js?t=1639553318"></script>
<script type="text/javascript"  src="https://local.fo/vev-data/script-vev.js?t=1639553318"></script>

</body>
</html>