<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="profile" href="https://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="http://local.fo/xmlrpc.php">

	<title>Oldest person in the Faroe Islands dies at 104</title>
<script type="application/javascript">var ajaxurl = "http://local.fo/wp-admin/admin-ajax.php"</script><style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="News from the Faroe Islands - in English!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oldest person in the Faroe Islands dies at 104" />
<meta property="og:description" content="News from the Faroe Islands - in English!" />
<meta property="og:url" content="http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/" />
<meta property="og:site_name" content="Local.fo" />
<meta property="article:publisher" content="http://www.facebook.com/localfo" />
<meta property="article:section" content="Society" />
<meta property="article:published_time" content="2019-12-31T16:57:24+00:00" />
<meta property="article:modified_time" content="2019-12-31T17:11:32+00:00" />
<meta property="og:updated_time" content="2019-12-31T17:11:32+00:00" />
<meta property="og:image" content="http://local.fo/wp-content/uploads/2019/12/oldestperson.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="News from the Faroe Islands - in English!" />
<meta name="twitter:title" content="Oldest person in the Faroe Islands dies at 104" />
<meta name="twitter:site" content="@faroesenews" />
<meta name="twitter:image" content="http://local.fo/wp-content/uploads/2019/12/oldestperson.jpg" />
<meta name="twitter:creator" content="@faroesenews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://local.fo/#organization","name":"Local.fo","url":"http://local.fo/","sameAs":["http://www.facebook.com/localfo","https://twitter.com/faroesenews"],"logo":{"@type":"ImageObject","@id":"http://local.fo/#logo","url":"http://local.fo/wp-content/uploads/2018/01/localfologo.png","width":981,"height":215,"caption":"Local.fo"},"image":{"@id":"http://local.fo/#logo"}},{"@type":"WebSite","@id":"http://local.fo/#website","url":"http://local.fo/","name":"Local.fo","description":"News from the Faroe Islands","publisher":{"@id":"http://local.fo/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://local.fo/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/#primaryimage","url":"http://local.fo/wp-content/uploads/2019/12/oldestperson.jpg","width":1000,"height":650,"caption":"Image credits: Nes.fo"},{"@type":"WebPage","@id":"http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/#webpage","url":"http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/","inLanguage":"en-US","name":"Oldest person in the Faroe Islands dies at 104","isPartOf":{"@id":"http://local.fo/#website"},"primaryImageOfPage":{"@id":"http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/#primaryimage"},"datePublished":"2019-12-31T16:57:24+00:00","dateModified":"2019-12-31T17:11:32+00:00","description":"News from the Faroe Islands - in English!"},{"@type":"Article","@id":"http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/#article","isPartOf":{"@id":"http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/#webpage"},"author":{"@id":"http://local.fo/#/schema/person/377cdc1ba08aef54b41ceb4cf4bd8778"},"headline":"Oldest person in the Faroe Islands dies at 104","datePublished":"2019-12-31T16:57:24+00:00","dateModified":"2019-12-31T17:11:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/#webpage"},"publisher":{"@id":"http://local.fo/#organization"},"image":{"@id":"http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/#primaryimage"},"articleSection":"Society"},{"@type":["Person"],"@id":"http://local.fo/#/schema/person/377cdc1ba08aef54b41ceb4cf4bd8778","name":"Ingi Samuelsen / Portal.fo","image":{"@type":"ImageObject","@id":"http://local.fo/#authorlogo","url":"http://local.fo/wp-content/uploads/2019/12/ingisamuelsen2.jpg","caption":"Ingi Samuelsen / Portal.fo"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local.fo &raquo; Feed" href="http://local.fo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/local.fo\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://local.fo/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://local.fo/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://local.fo/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://local.fo/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://local.fo/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://local.fo/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='http://local.fo/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://local.fo/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='http://local.fo/wp-content/plugins/tnm-shortcode/css/shortcode.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://local.fo/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://local.fo/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://local.fo/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='thenextmag_vendors-css'  href='http://local.fo/wp-content/themes/localfowp/css/vendors.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='thenextmag-style-css'  href='http://local.fo/wp-content/themes/localfowp/css/style.css?ver=5.2.5' type='text/css' media='all' />
<style id='thenextmag-style-inline-css' type='text/css'>
.header-1 .header-main, 
                                        .header-2 .header-main, 
                                        .header-3 .site-header, 
                                        .header-4 .navigation-bar,
                                        .header-5 .navigation-bar,
                                        .header-6 .navigation-bar,
                                        .header-7 .header-main,
                                        .header-8 .header-main,
                                        .header-9 .site-header
                                        {background: #1f1f1f;}.sticky-header.is-fixed > .navigation-bar
                                        {background: #1f1f1f;}#mnmd-mobile-header
                                        {background: #1f1f1f;}.site-footer, .footer-3.site-footer, .footer-5.site-footer, .footer-6.site-footer
                                        {background: #1f1f1f;}::selection {color: #FFF; background: #1875bb;}::-webkit-selection {color: #FFF; background: #1875bb;}a, a:hover, a:focus, a:active, .color-primary, .site-title, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after,
            .author-box .author-name a
            {color: #1875bb;}.category-tile__name, .cat-0.cat-theme-bg.cat-theme-bg, .primary-bg-color, .navigation--main > li > a:before, .mnmd-pagination__item-current, .mnmd-pagination__item-current:hover, 
            .mnmd-pagination__item-current:focus, .mnmd-pagination__item-current:active, .mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item,
            .subscribe-form__fields input[type='submit'], .has-overlap-bg:before, .post__cat--bg, a.post__cat--bg, .entry-cat--bg, a.entry-cat--bg, 
            .comments-count-box, .mnmd-widget--box .widget__title,  .posts-list > li .post__thumb:after, 
            .widget_calendar td a:before, .widget_calendar #today, .widget_calendar #today a, .entry-action-btn, .posts-navigation__label:before, 
            .comment-form .form-submit input[type='submit'], .mnmd-carousel-dots-b .swiper-pagination-bullet-active,
             .site-header--side-logo .header-logo:not(.header-logo--mobile), .list-square-bullet > li > *:before, .list-square-bullet-exclude-first > li:not(:first-child) > *:before,
             .btn-primary, .btn-primary:active, .btn-primary:focus, .btn-primary:hover, 
             .btn-primary.active.focus, .btn-primary.active:focus, .btn-primary.active:hover, .btn-primary:active.focus, .btn-primary:active:focus, .btn-primary:active:hover
            {background-color: #1875bb;}.site-header--skin-4 .navigation--main > li > a:before
            {background-color: #1875bb !important;}.post-score-hexagon .hexagon-svg g path
            {fill: #1875bb;}.has-overlap-frame:before, .mnmd-gallery-slider .fotorama__thumb-border, .bypostauthor > .comment-body .comment-author > img
            {border-color: #1875bb;}.mnmd-pagination--next-n-prev .mnmd-pagination__links a:last-child .mnmd-pagination__item:after
            {border-left-color: #1875bb;}.comments-count-box:before
            {border-top-color: #1875bb;}.navigation--offcanvas li > a:after
            {border-right-color: #1875bb;}.post--single-cover-gradient .single-header
            {
                background-image: -webkit-linear-gradient( bottom , #1875bb 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
                background-image: linear-gradient(to top, #1875bb 0%, rgba(252, 60, 45, 0.7) 50%, rgba(252, 60, 45, 0) 100%);
            }.subscribe-form__fields input[type='submit']:hover,
            .comment-form .form-submit input[type='submit']:active, .comment-form .form-submit input[type='submit']:focus, .comment-form .form-submit input[type='submit']:hover
            {background-color: #1875bb;}mnmd-video-box__playlist .is-playing .post__thumb:after { content: 'Now playing'; }
</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://local.fo/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://local.fo/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://local.fo/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='http://local.fo/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://local.fo/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://local.fo/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/local.fo\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.48'></script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"2000","coc":"1","fb_id":"localfo","cooc":"0","display_on_all":"1","show_once":"30","scroll":"1","submenu":"1","min":"0","performance":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"http:\/\/local.fo\/wp-admin\/admin-ajax.php","nonce":"616bebe729"};
/* ]]> */
</script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<link rel='https://api.w.org/' href='http://local.fo/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://local.fo/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://local.fo/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='http://local.fo/?p=13132' />
<link rel="alternate" type="application/json+oembed" href="http://local.fo/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flocal.fo%2Foldest-person-in-the-faroe-islands-dies-at-104%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://local.fo/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flocal.fo%2Foldest-person-in-the-faroe-islands-dies-at-104%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('http://local.fo/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('http://local.fo/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '233171650954966', [], {
    "agent": "wordpress-5.2.5-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=233171650954966&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="http://local.fo/wp-content/uploads/2018/09/cropped-favico-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://local.fo/wp-content/uploads/2018/09/cropped-favico-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://local.fo/wp-content/uploads/2018/09/cropped-favico-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://local.fo/wp-content/uploads/2018/09/cropped-favico-1-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">body{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;}.post__title, .entry-title, h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, .text-font-primary, .social-tile__title, .widget_recent_comments .recentcomments > a, .widget_recent_entries li > a, .modal-title.modal-title, .author-box .author-name a, .comment-author, .widget_calendar caption, .widget_categories li>a, .widget_meta ul, .widget_recent_comments .recentcomments>a, .widget_recent_entries li>a, .widget_pages li>a{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;}.text-font-secondary, .block-heading__subtitle, .widget_nav_menu ul, .navigation .sub-menu, .typography-copy blockquote, .comment-content blockquote{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;}.mobile-header-btn, .navigation-bar-btn, .navigation, .menu, .mnmd-mega-menu__inner > .sub-menu > li > a, .meta-text, a.meta-text, .meta-font, a.meta-font, .text-font-tertiary, .block-heading, .block-heading__title, .block-heading-tabs, .block-heading-tabs > li > a, input[type="button"]:not(.btn), input[type="reset"]:not(.btn), input[type="submit"]:not(.btn), .btn, label, .category-tile__name, .page-nav, .post-score, .post-score-hexagon .post-score-value, .post__cat, a.post__cat, .entry-cat, a.entry-cat, .read-more-link, .post__meta, .entry-meta, .entry-author__name, a.entry-author__name, .comments-count-box, .widget__title-text, .mnmd-widget-indexed-posts-a .posts-list > li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list > li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .social-tile__count, .widget_recent_comments .comment-author-link, .mnmd-video-box__playlist .is-playing .post__thumb:after, .mnmd-posts-listing-a .cat-title, .mnmd-news-ticker__heading, .page-heading__title, .post-sharing__title, .post-sharing--simple .sharing-btn, .entry-action-btn, .entry-tags-title, .post-categories__title, .posts-navigation__label, .comments-title, .comments-title__text, .comments-title .add-comment, .comment-metadata, .comment-metadata a, .comment-reply-link, .comment-reply-title, .countdown__digit, .modal-title, .comment-reply-title, .comment-meta, .comment .reply, .wp-caption, .gallery-caption, .widget-title, .btn, .navigation, .logged-in-as, .countdown__digit, .mnmd-widget-indexed-posts-a .posts-list>li .post__thumb:after, .mnmd-widget-indexed-posts-b .posts-list>li .post__title:after, .mnmd-widget-indexed-posts-c .list-index, .mnmd-horizontal-list .index, .mnmd-pagination, .mnmd-pagination--next-n-prev .mnmd-pagination__label{font-family:Arial, Helvetica, sans-serif,Arial, Helvetica, sans-serif;}.header-main{padding-top:40px;padding-bottom:40px;}</style>	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63350464-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-63350464-1');
</script>

    
    <!-- Schema meta -->
        <script type="application/ld+json">
{
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/"
          },
          "headline": "Oldest person in the Faroe Islands dies at 104",
          "image": [
            "http://local.fo/wp-content/uploads/2019/12/oldestperson.jpg"
           ],
          "datePublished": "2019-12-31T16:57:24+00:00",
          "dateModified": "2019-12-31T17:11:32+00:00",
          "author": {
            "@type": "Person",
            "name": "Ingi Samuelsen / Portal.fo"
          },
           "publisher": {
            "@type": "Organization",
            "name": "Local.fo",
            "logo": {
              "@type": "ImageObject",
              "url": "http://local.fo/wp-content/uploads/2019/12/logonew-02.png"
            }
          },
          "description": ""
        }
        </script>
    </head>
<body class="post-template-default single single-post postid-13132 single-format-standard header-5 theme-localfowp cookies-not-set woocommerce-no-js">
    <div class="site-wrapper">
        <header class="site-header site-header--skin-2">
    <!-- Mobile header -->
    <div id="mnmd-mobile-header" class="mobile-header visible-xs visible-sm  mobile-header--inverse">
    	<div class="mobile-header__inner mobile-header__inner--flex">
            <!-- mobile logo open -->
    		<div class="header-branding header-branding--mobile mobile-header__section text-left">
    			<div class="header-logo header-logo--mobile flexbox__item text-left">
                    <a href="http://local.fo">
                                            
                        <img src="http://local.fo/wp-content/uploads/2019/12/logonew-02.png" alt="logo"/>
                                                
                    </a>               
    			</div>
    		</div>
            <!-- logo close -->
    		<div class="mobile-header__section text-right">
    			<button type="submit" class="mobile-header-btn js-search-dropdown-toggle">
    				<span class="hidden-xs">Search</span><i class="mdicon mdicon-search mdicon--last hidden-xs"></i><i class="mdicon mdicon-search visible-xs-inline-block"></i>
    			</button>
                    			<a href="#mnmd-offcanvas-mobile" class="offcanvas-menu-toggle mobile-header-btn js-mnmd-offcanvas-toggle">
    				<span class="hidden-xs">Menu</span><i class="mdicon mdicon-menu mdicon--last hidden-xs"></i><i class="mdicon mdicon-menu visible-xs-inline-block"></i>
    			</a>
                    		</div>
    	</div>
    </div><!-- Mobile header -->
    <!-- Navigation bar -->
    <nav class="navigation-bar navigation-bar--fullwidth hidden-xs hidden-sm js-sticky-header-holder  navigation-bar--inverse">
		<div class="navigation-bar__inner">
            <div class="navigation-bar__section">
				                                    				<div class="site-logo header-logo">
					<a href="http://local.fo">
						<!-- logo open -->
                                                    <img src="http://local.fo/wp-content/uploads/2019/12/logonew-02.png" alt="logo"/>
                                                <!-- logo close -->
					</a>
				</div>
			</div>
            <div class="navigation-wrapper navigation-bar__section js-priority-nav">
				<div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="navigation navigation--main navigation--inline"><li id="menu-item-11704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11704"><a href="http://local.fo/">Home</a></li>
<li id="menu-item-11607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11607"><a href="http://www.local.fo/all-articles">News</a></li>
<li id="menu-item-11609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11609"><a href="http://local.fo/editions/">Editions</a></li>
<li id="menu-item-11610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11610"><a href="http://local.fo/thingstodo/">Things To Do</a></li>
<li id="menu-item-11611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11611"><a href="http://local.fo/whatson/">What&#8217;s On</a></li>
<li id="menu-item-11989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11989"><a href="http://local.fo/webshop/">Webshop</a></li>
<li id="menu-item-11716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="http://www.patreon.com/localfo">Donate</a></li>
</ul></div>			</div>
			<div class="navigation-bar__section">
                					<ul class="social-list list-horizontal  social-list--inverse">
						<li><a href="https://www.facebook.com/localfo" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/faroesenews" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/local.fo" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>            						
					</ul>
                			</div>
			<div class="navigation-bar__section lwa lwa-template-modal">
                				<button type="submit" class="navigation-bar-btn js-search-dropdown-toggle"><i class="mdicon mdicon-search"></i></button>
            </div>
		</div><!-- .navigation-bar__inner -->

		<div id="header-search-dropdown" class="header-search-dropdown ajax-search is-in-navbar js-ajax-search">
	<div class="container container--narrow">
		<form class="search-form search-form--horizontal" method="get" action="http://local.fo/">
			<div class="search-form__input-wrap">
				<input type="text" name="s" class="search-form__input" placeholder="Search" value=""/>
			</div>
			<div class="search-form__submit-wrap">
				<button type="submit" class="search-form__submit btn btn-primary">Search</button>
			</div>
		</form>
		
		<div class="search-results">
			<div class="typing-loader"></div>
			<div class="search-results__inner"></div>
		</div>
	</div>
</div><!-- .header-search-dropdown -->    </nav><!-- Navigation-bar -->
</header><!-- Site header --><div class="site-content single-entry">
    <div class="mnmd-block mnmd-block--fullwidth single-entry-wrap">
        <div class="container">
            <div class="row">
                <div class="mnmd-main-col " role="main">
                    <article class="mnmd-block post--single post-13132 post type-post status-publish format-standard has-post-thumbnail hentry category-society">
                        <div class="single-content">
                            <header class="single-header">
                                <a class="cat-24 post__cat cat-theme" href="http://local.fo/category/society/">Society</a>								<h1 class="entry-title">Oldest person in the Faroe Islands dies at 104</h1>
																<!-- Entry meta -->
<div class="entry-meta">
	<span class="entry-author entry-author--with-ava">
        <img src="http://local.fo/wp-content/uploads/2019/12/ingisamuelsen2-100x100.jpg" width="34" height="34" alt="Ingi Samuelsen / Portal.fo" class="avatar avatar-34 wp-user-avatar wp-user-avatar-34 alignnone photo" />By <a class="entry-author__name" title="Posts by Ingi Samuelsen / Portal.fo" rel="author" href="http://local.fo/author/ingisamuelsen/">Ingi Samuelsen / Portal.fo</a>    </span>
    <time class="time published" datetime="2019-12-31T16:57:24+00:00" title="December 31, 2019 at 4:57 pm"><i class="mdicon mdicon-schedule"></i>4 hours ago</time></div>							</header>
                                                        
                            <div class="entry-thumb single-entry-thumb"><img width="800" height="400" src="http://local.fo/wp-content/uploads/2019/12/oldestperson-800x400.jpg" class="attachment-tnm-m-2_1 size-tnm-m-2_1 wp-post-image" alt="Image credits: Nes.fo" srcset="http://local.fo/wp-content/uploads/2019/12/oldestperson-800x400.jpg 800w, http://local.fo/wp-content/uploads/2019/12/oldestperson-400x200.jpg 400w, http://local.fo/wp-content/uploads/2019/12/oldestperson-600x300.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><div class="single-entry-thumb-caption"><span>Image credits: Nes.fo</span></div></div>                            
                            <div class="single-body entry-content typography-copy">
                                                                <p class="p1"><span class="s1">On the 23rd of December, the oldest living person in the Faroe Islands, Malla Berg Olsen á Toftum, passed away at the age of 104.</span></p>
<p class="p1"><span class="s1">According to Nes municipality, Malla Berg Olsen á Toftum was born on the 3rd of February in 1915.</span></p>
<p class="p1"><span class="s1">Her family originated from Gjógv, but she grew up in Nes.</span></p>
<p class="p1"><span class="s1">She married Bernhard Olsen úr Køkinum á Toftum, who passed away in 1991 at the age of 78, hence she spent the last 28 years of her life a widow.</span></p>
<p class="p1"><span class="s1">The couple had six children: Anni, Judith, Julaina, Oddvør, Sólbjørg, and Karl, who passed away in 2013, aged 61.</span></p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:10px;margin-bottom:10px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked the article? Support Local.fo on Patreon!</div><a rel="nofollow" href="http://www.patreon.com/localfo?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=2016909&utm_term=&utm_source=http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="http://local.fo/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://local.fo/oldest-person-in-the-faroe-islands-dies-at-104/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article on social media:</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flocal.fo%2Foldest-person-in-the-faroe-islands-dies-at-104%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Oldest%20person%20in%20the%20Faroe%20Islands%20dies%20at%20104&url=http%3A%2F%2Flocal.fo%2Foldest-person-in-the-faroe-islands-dies-at-104%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Flocal.fo%2Foldest-person-in-the-faroe-islands-dies-at-104%2F&title=Oldest%20person%20in%20the%20Faroe%20Islands%20dies%20at%20104")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Vkontakte" Title="Vkontakte" class="heateorSssSharing heateorSssVkontakteBackground" onclick='heateorSssPopup("http://vkontakte.ru/share.php?&url=http%3A%2F%2Flocal.fo%2Foldest-person-in-the-faroe-islands-dies-at-104%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssVkontakteSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Tumblr" Title="Tumblr" class="heateorSssSharing heateorSssTumblrBackground" onclick='heateorSssPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=http%3A%2F%2Flocal.fo%2Foldest-person-in-the-faroe-islands-dies-at-104%2F&title=Oldest%20person%20in%20the%20Faroe%20Islands%20dies%20at%20104&caption=")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTumblrSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=http%3A%2F%2Flocal.fo%2Foldest-person-in-the-faroe-islands-dies-at-104%2F&text=Oldest%20person%20in%20the%20Faroe%20Islands%20dies%20at%20104")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Oldest%20person%20in%20the%20Faroe%20Islands%20dies%20at%20104' ).replace('&', '%26') + '&body=' + decodeURIComponent('http%3A%2F%2Flocal.fo%2Foldest-person-in-the-faroe-islands-dies-at-104%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>							</div>
                                                                                    <footer class="single-footer entry-footer">
	<div class="entry-info">
		<div class="row row--space-between grid-gutter-10">
			<div class="entry-categories col-sm-6">
				<ul>
					<li class="entry-categories__icon"><i class="mdicon mdicon-folder"></i><span class="sr-only">Posted in</span></li>
                    <li><a class="cat-24 entry-cat cat-theme" href="http://local.fo/category/society/">Society</a></li>				</ul>
			</div>
			<div class="entry-tags col-sm-6">
				<ul>
                    				</ul>
			</div>
		</div>
	</div>

	</footer>                        </div><!-- .single-content -->
                    </article><!-- .post-single -->                                                                               
                                                            <div class="same-category-posts single-entry-section"><div class="block-heading "><h4 class="block-heading__title">More in <a href="http://local.fo/category/society/" class="cat-24 cat-theme">Society</a></h4></div><div class="posts-list"><div class="row row--space-between"><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="http://local.fo/heidi-won-half-a-million-in-national-bingo/"><img width="180" height="180" src="http://local.fo/wp-content/uploads/2019/12/gekkurin-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="Image credits: Portal.fo" srcset="http://local.fo/wp-content/uploads/2019/12/gekkurin-180x180.jpg 180w, http://local.fo/wp-content/uploads/2019/12/gekkurin-150x150.jpg 150w, http://local.fo/wp-content/uploads/2019/12/gekkurin-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="http://local.fo/heidi-won-half-a-million-in-national-bingo/">Heidi won half a million in national bingo</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-12-28T12:57:56+00:00" title="December 28, 2019 at 12:57 pm"><i class="mdicon mdicon-schedule"></i>3 days ago</time><span><i class="mdicon mdicon-visibility"></i>550 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="http://local.fo/parishes-are-reminded-to-keep-churches-locked/"><img width="180" height="180" src="http://local.fo/wp-content/uploads/2019/12/shut-kirks-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="http://local.fo/wp-content/uploads/2019/12/shut-kirks-180x180.jpg 180w, http://local.fo/wp-content/uploads/2019/12/shut-kirks-150x150.jpg 150w, http://local.fo/wp-content/uploads/2019/12/shut-kirks-400x400.jpg 400w, http://local.fo/wp-content/uploads/2019/12/shut-kirks-600x600.jpg 600w, http://local.fo/wp-content/uploads/2019/12/shut-kirks-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="http://local.fo/parishes-are-reminded-to-keep-churches-locked/">Parishes are reminded to keep churches locked</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-12-23T13:03:33+00:00" title="December 23, 2019 at 1:03 pm"><i class="mdicon mdicon-schedule"></i>December 23, 2019</time><span><i class="mdicon mdicon-visibility"></i>458 views</span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--><div class="col-xs-12 col-sm-6"><ul class="list-space-md list-unstyled list-seperated"><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="http://local.fo/red-cross-faroe-islands-donates-600-000-dkk-to-aid-in-syria/"><img width="180" height="180" src="http://local.fo/wp-content/uploads/2019/12/redcrosssyria1-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="Image credits: Red Cross" srcset="http://local.fo/wp-content/uploads/2019/12/redcrosssyria1-180x180.jpg 180w, http://local.fo/wp-content/uploads/2019/12/redcrosssyria1-150x150.jpg 150w, http://local.fo/wp-content/uploads/2019/12/redcrosssyria1-400x400.jpg 400w, http://local.fo/wp-content/uploads/2019/12/redcrosssyria1-600x600.jpg 600w, http://local.fo/wp-content/uploads/2019/12/redcrosssyria1-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="http://local.fo/red-cross-faroe-islands-donates-600-000-dkk-to-aid-in-syria/">Red Cross Faroe Islands donates 600.000 DKK to aid in Syria</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-12-20T18:09:24+00:00" title="December 20, 2019 at 6:09 pm"><i class="mdicon mdicon-schedule"></i>December 20, 2019</time><span><i class="mdicon mdicon-visibility"></i>294 views</span></div> 
                                    </div>
                			</article>
            </li><li>            <article class="post post--horizontal post--horizontal-xs">
                 				    <div class="post__thumb ">
                        <a href="http://local.fo/171-kilos-of-weed-seized-by-faroese-customs-officers-this-year/"><img width="180" height="180" src="http://local.fo/wp-content/uploads/2019/12/toll-bill-180x180.jpg" class="attachment-tnm-xxs-1_1 size-tnm-xxs-1_1 wp-post-image" alt="" srcset="http://local.fo/wp-content/uploads/2019/12/toll-bill-180x180.jpg 180w, http://local.fo/wp-content/uploads/2019/12/toll-bill-150x150.jpg 150w, http://local.fo/wp-content/uploads/2019/12/toll-bill-100x100.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" /></a> <!-- close a tag -->                    </div>
                				<div class="post__text ">
                    					<h3 class="post__title typescale-1"><a href="http://local.fo/171-kilos-of-weed-seized-by-faroese-customs-officers-this-year/">17,1 kilos of weed seized by Faroese customs officers this year</a></h3>
				                        <div class="post__meta"><time class="time published" datetime="2019-12-19T16:03:46+00:00" title="December 19, 2019 at 4:03 pm"><i class="mdicon mdicon-schedule"></i>December 19, 2019</time><span><i class="mdicon mdicon-visibility"></i>481 views</span></div> 
                                    </div>
                			</article>
            </li></ul><!-- End List --></div><!-- Close Column--></div></div><nav class="mnmd-pagination text-center"><a href="http://local.fo/category/society/" class="btn btn-default">View all Society<i class="mdicon mdicon-arrow_forward mdicon--last"></i></a></nav></div>                </div><!-- .mnmd-main-col -->
                
                <div class="mnmd-sub-col sidebar js-sticky-sidebar" role="complementary">
					<div class="theiaStickySidebar">
                        <div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Cart</h4></div><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div><div id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Current weather</h4></div><div id="awe-ajax-awesome-weather-torshavn" class="awe-ajax-awesome-weather-torshavn awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-torshavn","locale":false,"location":"torshavn","owm_city_id":"2611396","override_title":"T\u00f3rshavn, Faroe Islands","size":"wide","units":"C","forecast_days":"3","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"#000000","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":0,"text_color":"#ffffff","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"http:\/\/local.fo\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div><div id="text-18" class="widget widget_text"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Things to do</h4></div>			<div class="textwidget"><p><strong>&#8211; <a href="http://local.fo/guided-tours/">Guided Tours</a><br />
&#8211; <a href="http://local.fo/nightlife/">Nightlife</a></strong></p>
<p>Want to be included in this list?<br />
Contact us <a href="/cdn-cgi/l/email-protection#4d39223f2128242b0d21222e2c21632b22">here</a> for more information.</p>
</div>
		</div><div id="text-19" class="widget widget_text"><div class="widget__title block-heading block-heading--line"><h4 class="widget__title-text">Local.fo needs your help</h4></div>			<div class="textwidget"><p>We have come to the conclusion that income from advertisements is not sustainable to secure the future of Local.fo, and therefore we might have come up with a better way to do it &#8211; donations.</p>
<p><a href="http://www.patreon.com/localfo" target="_blank" rel="noopener noreferrer">Click here</a> to read more</p>
</div>
		</div>                    </div>
				</div><!-- .mnmd-sub-col -->
            </div>
        </div>
    </div>
</div>
		
<footer class="site-footer footer-5   site-footer--inverse inverse-text">
        		<div class="site-footer__section site-footer__section--seperated site-footer__section--bordered">
            <div class="container">
				<nav class="footer-menu text-center">
					<div class="menu-footer-container"><ul id="menu-footer" class="navigation navigation--footer navigation--inline"><li id="menu-item-11826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11826"><a href="http://local.fo/about/">About</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11613"><a href="http://local.fo/contact/">Contact</a></li>
<li id="menu-item-11614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11614"><a href="http://local.fo/advertise/">Advertise</a></li>
<li id="menu-item-11833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11833"><a href="http://local.fo/privacy-policy/">Privacy Policy</a></li>
</ul></div>				</nav>
			</div>
		</div>
        	<div class="site-footer__section">
		<div class="container">
            <div class="site-footer__section-inner">
				<ul class="social-list social-list--xl list-center">
					<li><a href="https://www.facebook.com/localfo" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/faroesenews" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/local.fo" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>				</ul>
            </div>
		</div>
	</div>
        	<div class="site-footer__section">
		<div class="container">
			<div class="text-center">
                ©2019 Local.fo. All rights reserved.			</div>
		</div>
	</div>
    </footer>
<!-- Off-canvas menu -->
<div id="mnmd-offcanvas-mobile" class="mnmd-offcanvas js-mnmd-offcanvas js-perfect-scrollbar">
	<div class="mnmd-offcanvas__title">
		<h2 class="site-logo">
            <a href="http://local.fo">
				<!-- logo open -->
                                    <img src="http://local.fo/wp-content/uploads/2019/09/logomob.png" alt="logo"/>
    			<!-- logo close -->
                			</a>
        </h2>
        		<ul class="social-list list-horizontal">
			<li><a href="https://www.facebook.com/localfo" target="_blank"><i class="mdicon mdicon-facebook"></i></a></li><li><a href="https://www.twitter.com/faroesenews" target="_blank"><i class="mdicon mdicon-twitter"></i></a></li><li><a href="https://www.instagram.com/local.fo" target="_blank"><i class="mdicon mdicon-instagram"></i></a></li>		</ul>
        		<a href="#mnmd-offcanvas-mobile" class="mnmd-offcanvas-close js-mnmd-offcanvas-close" aria-label="Close"><span aria-hidden="true">&#10005;</span></a>
	</div>

	<div class="mnmd-offcanvas__section mnmd-offcanvas__section-navigation">
		<div id="offcanvas-menu-mobile" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="navigation navigation--offcanvas"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11704"><a href="http://local.fo/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11607"><a href="http://www.local.fo/all-articles">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11609"><a href="http://local.fo/editions/">Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11610"><a href="http://local.fo/thingstodo/">Things To Do</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11611"><a href="http://local.fo/whatson/">What&#8217;s On</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11989"><a href="http://local.fo/webshop/">Webshop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11716"><a href="http://www.patreon.com/localfo">Donate</a></li>
</ul></div>	</div>
    
        
        
    </div><!-- Off-canvas menu --><!-- go top button -->
<a href="#" class="mnmd-go-top btn btn-default hidden-xs js-go-top-el"><i class="mdicon mdicon-arrow_upward"></i></a></div><!-- .site-wrapper -->
<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/localfo"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='http://local.fo/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/local.fo\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/tnm-shortcode/js/shortcode.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/local.fo\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_946fbfaf28378b9439cf3d01ad63d6b4","fragment_name":"wc_fragments_946fbfaf28378b9439cf3d01ad63d6b4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://local.fo/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://local.fo/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://local.fo/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://local.fo/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://local.fo/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://local.fo/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://local.fo/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/throttle-debounce.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/bootstrap.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/countdown.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/flickity.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/fotorama.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/magnific-popup.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/owl-carousel.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/perfect-scrollbar.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/theiaStickySidebar.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/vticker.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/vendors/fitvids.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_buff = {"tnm_security":{"tnm_security_code":{"content":"168eae1d13"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://local.fo/wp-content/themes/localfowp/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://local.fo/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://local.fo/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://local.fo/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='http://local.fo/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://local.fo/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #1f1f1f;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
</body>
</html>